Remote Desktop

I can connect to remote desktop without a firewall, but with ZA it blocked it, so I wanted to find a better firewall that does not… but Comodo blocks Remote Desktop as well. How come there isn’t a button or check mark setting for allowing Remote Desktop? At setup it said it found my home network and asked if I’d like to allow all access, I said Yes Allow all access, but it still blocks remote desktop *what defines “all access?” anyways, I tried reading about it on here but no one seems to give step-by-step instructions, they just say read the log and allow that port (3389) but I don’t know how. (:SAD) I added 3389 to “privileged ports” but it still blocks it

Hmm well I fixed it I think, I didn’t have to do anything with ports, I just added Svchost.exe as a trusted program and it worked :BNC WOOPEE

nevermind I am uninstalling comodo, it blocks emule, it blocks remote desktop and it does this without ever asking me if I want it to or not (:AGY) I will just use windows firewall, it is easiest friendliest and has protected me well

Hello milkme

Sorry no one answered your post but maybe they just read the “I fixed it” part.

I don’t know if you have read the thread here but it is on remote desktop. I do not use r/d so don’t know much about it.

As for your other problems there is lots of good help here to get it working right for you. Just give us all the info on your system and what security apps are running. I’m sure you will end up satisfied if you can bear with us. We are pretty busy here since v-3 launched.