RE: Cannot play online game "Gunbound" [Resolved]

Hi all,

I have a problem getting into the online game “Gunbound”
The error message said “Network problem or waiting time was too long”.
If I turn off COMODO firewall, I could play gunbound.
Please guide me to the correct setting for COMODO.

Probably what’s happened here is that you’ve launched the game which displays full screen and therefore you haven’t seen the firewall alert.

Open Application Monitor and you should find the game listed there. Double click it and then checkmark the radio button which says “Allow all activities for this application”. Click OK, exit the firewall and restart it again.

I have enabled “Allow all activities for this application” for GameGuard.des & GameMon.des & NyxLauncher.exe. But still unable to getting into the online game “Gunbound”.

What should I do next?

I looked at the installations instructions on their site here and it would appear that the game installs to a directory called Softnyx. Check in that directory to make sure the game’s exe has been properly registered in Comodo.

I have added in the NyxLauncher.exe into the comodo application monitor but still unable to play gunbound.

More help is needed.Thanks.


what do logs say?


I have cleared my logs first, then I activated the gunbound and error message displayed on the gunbound said “Network problem or waiting time was too long”.

There is no log displayed in the COMODO.
What can I do next to troubleshoot this problem?


what does the game manual (might google) say which ports need be open?

how look the application rule for the game?


I have tried to open up all the port 0-65535 for the gunbound application but still unsuccessful to play the game.


best would be imho play with the advanced settings like:

app monitor (allow any activity)

skip protocal analysis

skip localloopback

aplication behavior

skip dns


and then tick back.


Comodo Logs are found in Activity/Logs (in case you don’t know). If CFP is blocking activity (which it sounds like it is), there should be a log entry.

Please double-check Activity/Logs related to the time you run Gunbound.

Please open Network Monitor to full-screen size, and capture a screenshot. Save that as an image file (.gif, .png, or .jpg) and attach to your next post using the Additional Options (bold red text) at the bottom of your post.



I can now play gunbound after gameguard nprotect did some update.

Thanks all for the help. :BNC

Thanks for the update; glad it’s working now. We’ll chalk it up to software updates, and close the thread. If you need it reopened, just PM a Moderator (please include a link back here) and we’ll do so.