Random reports of mail delays 2015-06-30 11:00

Hi All,

We can see that some domains are experiencing mail delivery delays. We are investigating and will report back as soon as we have some information.


Ok - think we have found the issue. You should see your mail start spooling down to you from your delivery queues now.

My delivery queues are still increasing in size and don’t appear to be passing e-mails still.

Seems a partial fix will be in place in approx. 10 minutes. We’ll be pushing you mail through as quickly as we can while this ‘patch’ is in place. Apologies for these delayed emails - we do understand how important this issue is and can but assure you we are working on fixing this as fast as we can.

Just a confirmation.
I’m fully up to date, and no backup queue, and new stuff is passing speedily again.

Confidence is rising that our issue has been resolved and it seems all emails have been delivered.

I’ll post a ‘what-happened’ message in this thread as soon as we have worked out why what happened, happened and how we can mitigate against future occurrences.

Once again, we are deeply sorry if you were impacted by this problem and invite you to contact me at casg-pm@comodo.com if you wish to address this one-on-one.


Mail delayed because of this problem I have found in the Archive list…tried resending same… get the processing indication it is happening but do not get the successfully sent indication nor do I get the delayed emails either as a current email coming in today’s date nor about the date they were delayed originally

By the way is there a way to set the Comodo time clock to my local time as opposed to the standard time on the program?

Hi Brockie,

The guys are still stying to reproduce this problem as previously highlighted by you.

As to the timezone alignment, it will be in our next-but-one release.


How big is the email you are trying to resend Brockie?

Between 11 and 16 Mb so is below our 250 Mb size restriction Apologies I should have pointed that out Regards

Can now get the “Successfully sent” green indicator but alas nothing arrives checked date, junk and unread and also searched without success

What is the mail quota on the receiving server?

Not sure but I continue to get mail, mail with attachments etc no problem and never have. Just two emails went “missing” and I could see them in the archive list so tried to resend without any success

I deliberately have deleted emails yesterday and tried to see if the simplest emails could be resent again without success

I have never had this problem in the past because I never had a resend function till joining Comodo Hosted Anti Spam weeks ago so it could me the novice doing something wrong otherwise it is working very well stopping spam so I am grateful for that side of the program

All looks good your end on resend “processing” and Complete" but the “resent” emails fail to arrive

The ones I deleted yesterday were successfully received so no issues this end with my microsoft exchange settings just that deleting and asking for a resend does not eventuate and is now proven in my mind to be a problem with Comodo because the originals came in unimpeded!!

MichelB thanks for your interest hope you find the bug

Let’s do this. ‘Resend’ a small email from your ASG admin portal then please PM me the email’s details so that we can trace it through our systems to see the server response - the mail must be going somewhere