Random BSOD

The bug/issue

  1. What you did: Uninstalled CIS 5 after the crashes.
  2. What actually happened or you actually saw: BSOD.
  3. What you expected to happen or see: I didn’t expect the BSOD.
  4. How you tried to fix it & what happened: I tried a clean Windows 7 Pro 64-bit install. Same problem.
  5. Details (exact version) of any software involved with download link: None
  6. Any other information (eg your guess regarding the cause, with reasons):

Files appended

  1. Screenshots illustrating the bug:
  2. Screenshots of related event logs or the active processes list: All the normal Windows 7 processes, in addition to TeamViewer, ATI driver, Catalyst Control Center, SetPointII, PnkBstrA and B, Skype, and Steam.
  3. A CIS config report or file: None
  4. Crash or freeze dump file: I no longer have the dmp file of it, but I still have information from event viewer. I also remember a few things about the BSOD.

Log Name: System
Source: Kernel-Power
Keyword: 0x8000000000000002
Level: Critical
User: System
BSOD error message: Referenced tcpip.sys, with DRIVER_IRQL_NOT_LESS_OR_EQUAL.


BugcheckCode 209
BugcheckParameter1 0xfffffa8009484000
BugcheckParameter2 0x2
BugcheckParameter3 0x0
BugcheckParameter4 0xfffff88001648e6a
SleepInProgress false
PowerButtonTimestamp 0

Your set-up

  1. CIS version, AV database version & configuration used: CIS 5, proactive security
  2. Whether you imported a configuration, if so from what version: None
  3. Defense+ and Sandbox OR Firewall security level: Proactive security
  4. OS version, service pack, no of bits, UAC setting, & account type: Windows 7 64-bit, UAC off
  5. Other security and utility software running: None
  6. Virtual machine used (Please do NOT use Virtual box): None

NOTE: I ONLY have these crashes when I have CIS 5 installed! I reinstalled my previous antivirus after removing Comodo, and I’ve not had a single crash. I really like CIS 5, but I simply can’t use it if it’s going to ruin my hardware/os.

It’s extremely difficult for the devs to track a BSOD down without a .dmp file.

Could you see if you can find one please. It won’t have been deleted when you uninstalled CIS.

How to find it: here.

Best wishes


I’ve run CCleaner since I had the BSOD, so it is gone.

Very sorry but without a dump file don’t think the devs can act. What I will do is put it in orphaned as a sticky, and if it does recur and you manage to get a dump file, please append it and ask any active mod to put it in format verified.

Best wishes