Question about the Sandbox, Right-click > Run in C.Sandbox?

I have installed a program in the Comodo Sandbox.

Like this:

  • Downloaded SRWare Iron
  • Right-click the installer > Run in Comodo Sandbox
  • Iron is now installed in C:\VritualRoot directory
  • Iron is Pinned to Taskbar

If I run Iron, does it run as if it is in the Sandbox or not?


I couldn’t install Iron in the sandbox (must be administrator)… :-\

I installed Firefox in the sandbox, and when I run it, it runs normally (not sandboxed). I use Process Explorer to verify that. So you will have to manually add it to the sandbox. Set the restriction level to Unrestricted or Iron (and other Chromium browsers) will not be able to open tabs.

By adding -no-sandbox or -single-process to a Chromium browser’s shortcut, it is possible to run it Limited, but then Chromium’s own restrictions are not applied. :wink:

I tested on Chromium 5.0.361.0.

I’m confused…

I will be simplifying things and removing Iron - as I mainly use FF and Opera.

BTW, Iron doesn’t show in the Programs and Features, as installed.
If I deleted the folder from the VritualRoot directory, would that mean its gone for good?

Another thing:

Opera runs in the Sandbox as Limited.

Just a quick question, will the Sandbox affect Opera’s Unite function?


Actually the right click menu it runs it once in the sandbox, and generates an auto sandbox alert.

Process explorer properties take a while to catch up.


Depending on your sandbox settings writing to the clipboard may not work anymore when using Opera or FF.