PS3 Media Server

I have installed the beta and all went well. But I remembered why I went back to Kaspersky within an hour. It decided to block PS3 Media Server from connecting. I could see the problem in the log but no matter what I added to the rules and allowed it just wouldn’t work! Why on earth can’t you just select the relevant line in the log and click allow connection?!

Can anyone talk me how to get a program working?! On a plus note, pop-ups and general meither has been vastly minimised so good work there.

In the log, heres what recorded when its blocked. Can somebody talk me through how to unblock this? I’ve tried everything I can think off.

1/21/2010 5:57:15 PM Windows Operating System Blocked 53718 5001 TCP
1/21/2010 5:57:30 PM Windows Operating System Blocked 53717 5001 TCP
1/21/2010 5:57:49 PM Windows Operating System Blocked 53716 5001 TCP
1/21/2010 5:58:04 PM Windows Operating System Blocked 53715 5001 TCP

Can nobody advise me on how to allow connections in v4? I’ve wasted another night trying to allow connections and making applications trusted to the point I now wonder if the firewall is safe! And it still only works if I disable the firewall. I had no issues with v3.

I have this problem also, the only way i managed to fix was to change the rule in network security policy or something.

not on a machine with cis4 right now so sorry cant be of much help.

Thanks for the reply - glad its not just me! If you work out what you did please let me know :slight_smile:

there, if you go to firewall>network security policy

for some reason its set to block all unmatching requests???

I just double clicked it and changed it to “ask”

So it should ask you whether you want to block or allow it instead of just blocking it.

[attachment deleted by admin]

You need to open port 5001 TCP for incoming traffic. Follows is a tutorial on how to do so. It uses another port number.

To open the port TCP 1723 for example

First step is to determine the MAC or Physical address of you network connector. Go to Start → Run → cmd → enter → a black box will show up and enter the following → ipconfig /all (notice the space before /all) → enter → now look up the Physical address and write it down.

Notice that Physical address = MAC address

Firewall → Advanced → Network Security policy → Global Rules → Add → fill in the following:
Action: Allow
Protocol: TCP
Direction: In
Description: Incoming Port

Source address: Any
Destination Address: Choose MAC address and fill in the found MAC/Physical address
Source Port: Any
Destination Port: 1723

Then push Apply → Now make sure that the new rule is somewhere above the basic block rule(s) as the bottom (the block rules have red icons); you can drag and drop the rules → Ok.