Project Torque: Timing Synchronization Error in CIS 4

Hi, was launched recently a new update of this racing game and I had a problem with Timing Synchronization and the game closed in seconds. In start I had serious difficulties in identifying this error, a clean installation of Windows on another partition and I installed the minimum and i entered the game and worked normal, then upgraded vga driver, directx and installed the latest version of CIS, was eliminated the three aplications and I discovered that the comodo caused this error.

Making tests and deeper settings, reaching up to the interruption of services from Comodo and disabling the driver and the error still persists it follows that the mere installation of Comodo caused it, after to uninstall, the error disappeared. Other users of the game are in the same situation.

Here is my screenchot:

I installed the version 3.14.130099.587 and to my surprise the game worked normal, but before I thought it was a bug in the game, but with this I was in doubt if it could be there and/or here and now i wonder if the team can check if is only the Comodo, considering that the antecessor version of game worked normal with the latest version of CIS.

Here’s the discussion:

Note: Users of Windows 64-bit did not report this error, only 32 bits.

You can update that, I have Vista 64 bit and I also have this problem.

Why doesn’t anyone reply to this? Is the problem not important enough? VERGILbrasil already did a lot of work determining the cause of this problem.

Hi Bert,

Does this also happen if the Firewall is set to “Disabled”?
Firewall settings have changed from 3.x. to 4.x. and are now blocking incoming connections by default.

I did what you said, still got kicked from the game. It also happens on Level-R, which is the same game accept for different territory.

Try to disable the firewall, advanced, alert setting “Block fragmented IP datagrams” and reboot to see if that helps, if it doesn’t switch it back on.

If that doesn’t work try Defense+, Advanced, Settings, “Deactivate Defense+ permanently” and reboot
Now if that works we know it’s blocked by the HIPS.
If that’s the case does this game use some form of protection tool? against cheats and hacks?

There is an other possibility here, the sandbox could be interfering, do you have that enabled?

That did it! :BNC
When I permanently deactivated defense+ (and rebooted) the problem was gone. I already had defense+ and sandbox disabled in the taskbar quickmenu (so I don’t have so many alerts), but apperently that didn’t work, I really needed to disable defense+ permanently.

I also tried disabling “block fragmented IP diagrams,” but that didn’t help, so I enabled it again.
About hackprotection: I don’t know if it uses hackprotection tools (it probably does), but it isn’t one of the more common tools (like punkbuster, gameguard or hackshield I think).

Thank you very much , you really helped a lot! :smiley:

Please beware that you have disabled a good deal of the protection now, If you have time to figure it out you can try the following;

Enable it again, and then untick the following options one-by-one
Defense+ Advanced, Defense+ Settings, Monitor Settings.

Try to find which of these monitors causes the issue, that way the dev’s will be able to figure out what’s going on here… but of course only if you have time and wish to help :slight_smile:

Groeten Ronny

I did as you asked, but I couldn’t get it to work, I even tried with all settings unchecked, but even then it wouldn’t work. :-\


Never mind anyway, they (Aeria games) are going to close the game tomorrow. :cry:

Any particular reason they shutdown?

Hi, sorry for not returning to the subject before, but nobody responded so I thought I had forgotten in time. Ronny, I disabled the Firewall and Defense CIS 4 and i left the Windows firewall enabled temporarily to test and yet the problem persisted, i installed Windows 7 64-bit and yet the problem continued, so i was forced to use version 3 that with all the options up the game ran smoothly.

For me, before this version than of the other solutions by highlighting their proactive defense is simple to configure and super efficient for online protection even in the old version. Today i installed version 5, beyond of overcome all my expectations, the problem with the game (now Level R) over, should to be some small error in the programming of version 4 that caused it, so here is my thanks and congratulations on CIS 5, the version is really excellent and hopefully this topic can be useful to someone.

Just popped in topic to say thanks very. ;D

On the closing of Project Torque it was obtained because of greed by the publisher of the Level R (Gamigo) which pushed the game’s creator (Invictus) to release the Project Torque (Aeria Games) only to North America by contractual issues because the Aeria Games he refused the update that was below the Gamigo used and accepted, which led her to lose players to Aeria Games.

With a proxy could access the game, but the base since it was not the same, after the Invictus blocked more IP’s leading Project Torque to further reduce its player base and the game did not resist more. This period of 2 locks until the final closing of Project Torque lasted a little over 8 months.

Thanks for updating us

Much appreciated