Programs won't open after update

I use Comodo Firewall, AV, Defense+. I updated my definitions on 4/12 then restarted and now I can’t open most of my programs unless i am in Safe mode. It will still let me open notepad, paint, calculator, games, etc. It will not let me open anything else but Comodo. My files all apear to be there. I am running Vista 64. Anyone have any ideas on what I should do?

I uninstalled it and now everything works fine. I haven’t tried to install it again

I installed again and just can’t get my programs to open no matter what I try. I am guessing I am doing something wrong but I can’t see what. I have tried every mode there is. I have tried adding the applications as trusted applications and nothing.

Try a clean install using this tutorial:
Start with exporting your configuration to a folder that is not part of the Comodo folder under Program Files. This way you can restore your configuration after the reinstall.

Uninstall CIS and reboot. Then run Comodo System Cleaner to get rid off registry keys.

Then delete the Comodo folders under Program Files, Program Files\Common Files, %username%\appdata\local, %username%\appdata\roaming\ and %username%\appdata\local\virtual store .

To be even more thorough open Device Manager and set it to show hidden devices under menu option View. Then see if there are Comodo driver(s) left in non Plug and Play drivers. If so select the driver → click right → uninstall and reboot.

Now delete the following:
C:\boot.ini.comodofirewall (this file may not exist).
WARNING: Do not mistakenly remove the original “boot.ini”.

Now you should be good to go and give the install a try.

I cleaned out the registry. Most of the other folder and files weren’t there though. I only found inspect.sys.

It still doesn’t work. I don’t remember hearing of Defense+ until I did the update on Sunday and saw that it was there.

I think this is the same as this problem

I had a similar problem that has yet to be resolved as far as I know. The link to that thread is:

Good luck. I think this issue has tripped up all the hard-working “experts” :slight_smile: