Programmes not working after v10 update, can't uninstall

Hi folks,

This morning my Windows 8.1 machine updated to Comodo 10.0.16209

Now I can no longer open Git Bash, Cygwin any of my VM Virtual Boxes.

I rebooted to Safe Mode (minimal) and Git Bash and Cygwin work as normal.

I tried to uninstall Comodo with Revo Uninstaller, but I get the following message (before this message a dialogue box briefly flashes on the screen, but too quick to read):

COMODO Endpoint Security Setup Wizard ended prematurely.

COMODO Endpoint Security Setup Wizard ended prematurely because of an error. Your system has not been modified. To install this program at a later time, run Setup Wizard again. Click the Finish button to exit the Setup Wizard.

What to do?


Update 1: I’ve managed to restore the system to a point before the update. Now I have working computer again, I was hoping to turn off Comodo’s auto update, but when I open Firewall > Settings the UI is mostly blank

Screen shot…

Update 2: I found after restoring the system that I was able to uninstall Comodo normally. Although I’ve been using it for many years and have recommended it to countless clients and friends in the past, I think it’s unlikely that I’ll be reinstalling it anytime soon - just lost too much time on messing around with this today…

Hi there, I’ve been sadly experiencing the same problem these days and I wonder whether I’m not going to downgrade to version 8… Except that I run it on Win 10 and I did not try to uninstall it for the moment.
Hey Comodo team, is there any workaround to make Cygwin and Comodo live together in harmony ? :wink:

Git bash Screenshot

It was posted a couple of times. See: Reply #65.

Awesome, it worked for me, thanks a lot !