Program conflict

I do not know what happened to my first post, it just disappeared, turned into “Cyber Dust” I guess.
OS- XP Home SP2 fully update
80 GB HD
Pentium 4, 1.82 Ghz, 768MB RAM
I downloaded Comodo Backup, installed, and ran a simple backup(about 1.4 GB of files), saved it to a folder, tested it and all was fine. I then wanted to copy this folder to a DVD, that is when my problems started. I got the error popup my, “drive was not ready”, event viewer message in properties:
Event Type: Error
Event Source: Disk
Date: 1/14/2008
Time: 5:08:44 AM
The device, \Device\Harddisk0\D, has a bad block
So I opened the drives properties, checked my settings, all was fine, but the disk space showed 0% free space. I then tried 3 more empty DVDs, all I got was the same error message and they all showed 0% free space. I then tried using Nero7 to copy the file, Nero would not load, I got the “do you want to report this error” popup.
I tried a reboot, tried to troubleshoot the drive and checked every setting I could think of, I could not get the DVD drive or Nero to work.
Anyway, after I uninstalled Backup, and preformed a System Restore. Nero is up and running, my system is back to normal except, any blank disk I put in the DVD burner, properties still shows 0% free space, but it is working.
I was going to try the free firewall but now I am a tad bit leery to install the program.
Thank you for listening,

Sorry, I forgot to mention that my DVD writer is a :
Ben Q- ATAPI DVD DD 2x16x4x16 , firmware recently updated.
Good Day,

Hello Wink

Welcome to the Comodo Forum

This is a new problem to me ??? Hopefully someone who is using Backup with DVD’s will jump in here and help us out.



Myself, when I was using CB, I had used DVD-RAM media and copied straight to it from within CB… no cd/dvd authoring.

The interesting thing however is that the reported error points to \Device\Harddisk0\D, which I read to be a HD error, not a DVD drive error.

If Nero is starting to behave funny, I’d say the HD “corruption” is starting to affect it’s files. May be as simple as reinstalling, but if you are getting Read Block errors, this doesn’t speak good things for your HD.

I’d replace your HD as soon as possible.

Try running Scandisk on your hard drive D. Is it new, maybe not well plugged in?

Thank you for noticing my post and responding.
This problem started after I installed and ran Backup, going through the errors in the Event Viewer I got the first “The device, \Device\Harddisk0\D, has a bad block” after I installed and was working with Backup and looking back there was none before, Now up to 1/15/2008 at10:18 there is 1050 identical errors, all from the time after I was using this program. So far there is none today, 1/16/2008.
Upon further examination of the Event Viewer, I have found 3 more errors that might have a bearing on this problem, maybe this will help sort it out:
1- Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7034
Date: 1/13/2008
Time: 8:56:40 PM
The ComodoBackupService service terminated unexpectedly. It has done this 1 time(s).
2- Event Type: Error
Event Source: atapi
Event Category: None
Event ID: 9
Date: 1/14/2008
Time: 4:47:10 AM
The device, \Device\Ide\IdePort0, did not respond within the timeout period.
3- Event Type: Warning
Event Source: Disk
Event Category: None
Event ID: 51
Date: 1/14/2008
Time: 4:47:10 AM
An error was detected on device \Device\Harddisk0\D during a paging operation.
I will run a scan disk this evening, it is about time I did one anyway. I find it mighty strange going back in the Event Viewer to 1/1/2008 there is no disk error until after I installed Backup, it could be a coincidence but my system, up till now, has not given me any problems for a long time. If there is a problem with the Hard Drive I will let you know.
Thank You,

If I was 100% sure that Backup is the cause of my problems I would be real ■■■■■■, but I
am not, so I will write a book instead.
THE GOOD –Almost all my important stuff is backed up. I believe my files are still intact, I just have to figure out how to get to them. I can still get to to the BIOS. I have the XP CD, and I have another computer, to maybe get help to figure this out.
THE BAD – I ran CheckDisk and let it do it’s thing, now it will not let me get to windows even in Safe Mode. It takes me to a blue screen with this message:
A problem has been detected and windows has been shut down to prevent damage to
your computer.
Unmountable boot volume
Check to make sure any new hardware or software is properly installed. If this is a new installtion, ask your hardware or software manufacturer for any windows updates you might need. (I have not installed any new hardware)
If problems continue, disable or remove any newly installed hardware or software. (I can not get into the OS )
Disable BIOS memory options such as caching or shadowing.(I have never done that before??)
If you need to use Safe Mode bla bla bla(windows will not start in safe mode)
Technical information:
***STOP:0x000000ED (0x8367DE30, 0xc000009c, 0x00000000,0x00000000)
THE UGLY – My knowledge of the BIOS is pretty limited, I am not sure if I can use the XP disk to fix this without loseing all the files on the harddrive. If I can not fix this you might as well unregister me from this site, because I will be dead, my “old lady” will kill me if I lost her pictures, even though I tell her all the time to put them on a disk for safe keeping.
Any help at all will be appreciated.
Thank you,