Problems with webmail services requiring authentication [RESOLVED as bug]

I use Outlook Express to retrieve all my email. No matter how I set the popups for quarantined email, I would never get any. I had to manually check every time so that part never worked. Also, at first it would not connect to Gmail and I did exactly what you say to do. After that Gmail worked,but, it was the only thing that did. I was no longer able to get my mail from GMX, Hotmail, or Inbox. GMX would keep giving me the popup for my password and would never accept it. So I went from one of my clients not working to all but that one not working. I uninstalled CAS and everything was fine.

I have discovered a bit more about CAS through writing the FAQ. I’ll maybe separate out this post and see if I can help now. Sounds either like an installtion problem, or maybe the known conflict with EasyVPN. Certainly I have tried it with two different clients myself and not had any problems with pop-ups.

Would you like to see if it can work for you? I have Outlook Express (though I don’t use it) so I can try to replicate your problem.

Best wishes


I’ve managed to replicate your problem, and have documented it as a bug Here.

Basically CAS’s facilities to deal with SMTP (username password) authentication do not appear to work properly. For most ISP email accounts this does not seem to matter. When you use the POP3 facilities of some large web mail services like GMX and Hotmail, either SMTP authentication is absolutely required, or some variant of the normal protocol is used, so CAS does not work with them. Gmail works fine however - presumably it does not absolutely require SMTP authentication.

The Outlook Express account import facilities see to work fine, however.