Problems with settings import

Looks like Comodo is getting too complex for me to handle.

Earlier I manually upgraded to the newest version of CIS (firewall only). Before doing so I exported my old settings. The installer uninstalled the previous version, made me reboot, I installed the new version, rebooted, then imported my old settings. But all my rules are gone. So what does ‘import settings’ do? Please tell me how to get my old network security policies back. I’m not going to lose all my settings every time I need to update (and the automatic update is too problematic from experience).

Welcome to the Forums, Janger.

You didn’t state if you ran CIS as Admin. I cannot import/export my rules unless I have done this first.

Yes I’m running as admin.

I’m not sure what went wrong but I tried again this morning and it worked! All rules etc were imported without a hitch. Last night I tried several times and it just wouldn’t work. So maybe there’s a strange bug?

something I’ll keep an eye on. I’m happy it is working now for you.