problems when Hardware virtualization and ehnanced protection mode enabled

A. THE BUG/ISSUE (Varies from issue to issue)
Can you reproduce the problem & if so how reliably?:
Yes. Always.
If you can, exact steps to reproduce. If not, exactly what you did & what happened:
1: enable hardware virtualization (in bios)
2: enable “Enhanced protection mode” in HIPS Settings
3: Run CoreTEMP. CoreTEMP will not run, with message “unsupported CPU”.
3: Run CPU-Z and get wrong info about cpu (I5-4590): 2 core / 4 thread instead 4/4, empty L3 cache field, etc).
One or two sentences explaining what actually happened:
Enhanced protection mode make some program work incorrect.
One or two sentences explaining what you expected to happen:
Enhanced protection mode work fine with hardware virtualization and other programs.
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
CoreTEMP 1.1, 1.2, 1.3
Any other information, eg your guess at the cause, how you tried to fix it etc:
To solve problem - disable hardware virtualization (in bios) OR disable Enhanced Protection Mode in HIPS setting
Exact CIS version & configuration:
Comodo Internet Security Premium Final/Proactive Security
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
D+/HIPS - Safe Mode; Autosandbox/BBlocker - disabled; Firewall - Custom Rules; AV - disabled.
Have you made any other changes to the default config? (egs here.):
Have you updated (without uninstall) from CIS 5, 6 or 7?:
if so, have you tried a a a clean reinstall - if not please do?:
Have you imported a config from a previous version of CIS:
if so, have you tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win 10 x64 1607; UAC - disabled; admin; not now.
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
(I5-4590. Gigabyte GA-H97-HD3, bios version - F8)


Thanks for the report. It’s a known issue. Should be fixed with (upcoming) version 10.

I will move this one to “Resolved” section.
Hope it helps.