problems sending e-mail

CPF 2 evidently did not like the new version of Dell’s Support Center software. I possibly made a wrong choice on a popup alert too, and I have never found it easy to back out things with Comodo. (I know a number of people who have stopped using it because of this.)

So, I tried the typical Windows fix and uninstalled Comodo. 3 was available so I installed that.

Most things work just fine, but I can’t send e-mail. (Thunderbird using SMTP over SSL).

The info listed in another thread here worked:

3 - Email client problems

  • Firewall->Tasks->Stealth Ports Wizard
  • Select “Alert me to incoming connections”

I have no idea why this would solve the problem, it isn’t even logical.

I didn’t do the second part of the instructions.

Then Protocol analysis should be disabled.

  • Firewall->Advanced->Attack Detection Settings->Miscellanous
  • Uncheck “Do protocol analysis” option

One of the things I tried doing to solve the problem was to define Thunderbird as a trusted app. That didn’t work, and then I’m back to the old Comodo problem - how do I undefine a trusted app.

How do I reverse mistakes without re-installing? In some cases, how do I even find what has been defined and what hasn’t?

You need to add port 587 under pop/smtp ports in “my port settings” if using gmail. Comodo will fix it in the update. To back things out, just erase the program from the “Network” and/or “Computer” policy list and you can do the popups over again,