Problem with Word 2010

I have just rebuilt my system and reloaded Office 2010 Professional and Comodo Internet Security Premium (v5.3.181415.1237; Virus D/B v7901). When I opened Word 2010 and tried to access the File tab, Comodo bought up a Defender+ error (snip attached) This error also occurs with Excel 2010. Why is this being reported as before rebuilding the system all worked OK and no errors were produced with any Office programme? ???

Any suggestions would be appreciated!

[attachment deleted by admin]

Hi JulianH,

Please submit the detected file here , so we can check it.

Thank you.


Have been trying to send winword.exe + snips but the server seems to be taking hours to upload them (running bytes/min?). This problem affects ALL MS Office 2010 Professional programmes! This has only occurred since I rebuilt my system from scratch. I went into View Defense+ Events and have attached snips, I also tried to add them the the safe files, only for the programme to inform me that they were already safe files. >:(

I have also uninstalled/re-installed Comodo Internet Security, this gives exactly the same errors.

System Info:
Dell Studio XPS1640, Intel Core2 Duo T9900@3.06GHz, 8Gb RAM, ATI Radeon Mobile HD4670 1Gb, 1920x1080 WLED Display, Matshita BD-RE UJ235A, Windows 7 Ultimate x64, MS Office 2010 Pro, Comodo IS v5.3.181415.1237 (Virus Signature 7903)

:-[ Forgot the snips!

[attachment deleted by admin]

:o Uploading 7 files of around 100k each STILL has NOT completed. :-TD

Have just loaded the new version of CIS onto my wife’s computer and this seems to work OK with Office 2007 but obviously unable to check with Office 2010.

Why should it generate this problem?

I have Microsoft Office 2010 Pro Plus and have no problems, hope all is resolved for you soon. :wink:

Hey and warm welcome to comodo forums Julian!

add the office folder here : CIS —> Defense+ —> Defense+ Settings —> Execution control Settings —> Detect shellcode injections (i.e. Buffer overflow protection) —> Exclusions —> Add —> Browse…

Valentin N

Thanks Valentin, all now working OK! Why didn’t the earlier version of CIS cause this problem?

CIS seems to be one of the better systems, I had problems using Elluminate with my previous security system and they couldn’t cure the problem, with CIS no problem at all!

It’s not a CIS problem or bug; the buffer overflow is done by microsoft.

Add WoW, Star Craft II, Deamon tools if you uses them.

Valentin N