Problem with memory detection after using CCE boot disk - maybe unrelated?

Tried to run CCE boot disk on my old win 2000 SP4 laptop (319Mb RAM, P4), which I use for low powered server operations.

Would not boot CCE, which is fine, probably not man enough.

But after trying to run CCE, it would not detect all its memory. It now only detects 64mb of the 319Mb installed. On boot I get an bios message - ‘automatically setting RAM to 64k - save this setting?’, perhaps suggesting that the previous setting was 319k, but the machine cannot find the momory. It does not seem possible to directly set memory capacity in the bios, I have tried to see if I can tell it to find more memory

Probably just a co-incidence - machine developed memory failure at the same time - but I though I’d ask if CCE boot disk makes any changes that might cause this before taking the machine apart and re-seating the memory, changing CMOS battery etc.

Anyone with a deeper knowledge of bios issues that me can help clarify re CCE, or, if its a hardware fault, what’s the most likely?

Best wishes


I haven’t had the time to try CCE disk but my instinct tells me you may be looking at an unrelated hardware issue.

Thanks Eric

Well yes I thought that most likely until I managed to resolve it at least temporarily by turning on the boot POST check in bios. This instantly (well as soon as POST ran on boot) made it rediscover its lost memory.

So it’s likely software, albeit deep software, and still quite probably unrelated to CCE. If I get time I’ll see if I can replicate.

Thanks again


If its more then one memory stick, remove one and boot, see if you get a error, if you don’t, shut down the PC and remove it and put in the other one, if that also shows no error, put both back, see if that could fix it.

Thanks Omlet. It’s an internal memory card, actually.

Now rebooted twice without CCE and all ok. But will try your suggestion if it recurs.

Best wishes