Problem with installation


I downloaded the latest version 3.13 of CIS free, but I can’t install it. When i double click on the setup, then I have the following window:

I can install Comodo 1.1, but I cannot install Comodo 2.0 and Comodo 3.x

What OS are you using? Are you using other security software?. If you are running Vista or 7, try running the install as administrator. If you are running other security software, disable it when installing CIS. You also may want to check Windows event viewer for any errors.

Hope this helps


I’m running WinXP Pro SP3 with administrator rights. I have no other security software installed. Event Viewer is empty, it has no errors.

I tried to install CIS in Safe Mode, but I have the same window during installaton.

I am just wondering if it is not a video display issue. Have you tried to click on next? Are you running the latest drivers for your video card? Try changing resolution and colour depth.

Just having a wild stab at this. Hope it works, because CIS is definitely worth it.


When I am clicking on next then nothing happens.
When I’m changing resolution or colour depth then I’ve the same window as in my first post.

I had installed CIS 3.11, but after one update of virus definition Windows stops loading on desktop wallpaper, so I uninstalled CIS from Safe Mode.

Since this time I cannot install newer version of CIS.

I’m having a similar problem with a friend’s computer.

Her Comodo installation got hosed by the trojan “Security Tool”. I got rid of the trojan, but Comodo still doesn’t work.

Tried uninstalling and re-installing, and it refuses to launch. Using Windows XP SP-3.

Please start your own topic for this problem as it is most likely not the same problem. This way you will get the needed attention and this topic won’t go astray.

Thank you in advance.


On my main computer (french Win XP SP3 X32), when I start the installer (tried 3.14, 3.13, and a few older versions), I get directly the empty window you can see on the screenshot below (the window asking the language is skipped), the next button does nothing.
ZoneAlarm 7 free is installed on this computer, but I’ve installed CIS on several others computers and virtualboxes with the same OS, some also with ZoneAlarm running, without any problem.


[EDIT] I just saw there was also a help forum where someone has the same problem :
A moderator could perhaps move this topic in the helpsection, or merge it with the one mentioned above.


I’ve the same problem.

I’ve opened a new topic (before I see this one) where I give some details :

What happens when you uninstall ZA? To fully remove it use this ZA cleanup tool.

I was too lazy to uninstall (in fact, to reinstall after uninstalling) ZA until now because it doesn’t allow to export settings (and because Comodo works perfect on other computers with ZA). I made this effort today (and removed everything I could with ccleaner and regseeker, cpes_clean.exe doesn’t work on my system, the process closes after one second) but this has changed nothing.

I don’t know what initialization is done when CIS installer is run, but the fact that the window asking the language is skipped and the main installer windows is shown without text make me think about a potential problem with OS language settings. I’ve checked that the configuration on my main computer is the same that the one of my other computers.

Now I made the effort to remove ZA, I wont reinstall it, so I’ve installed PC Tools Firewall for now, but on a first touch I really prefer the look&feel of Comodo (more clear, more advanced) and I like Defence+.
If this problem is not corrected, I’ll have to wait my next OS installation to try again, and I’ve no installation planned (too many work).