Problem with FTP-DATA[Resolved]

I have a software that manages recordings on a set top box. This seems to be done witf FTP.
I can backup or restore the programmings list.
That works since 2 years without problem.
Yesterday I tried to restore a previouly backuprd list and after that the list on the box was empty.
I made many tries and discovered that it worked when CPF was not not running or in the state “Allow all” . But nothing in the logs.
I’ve made recordings with Etherreal and sen you the extract where the problem lies. The PC has IP and the STB …109
The PC should write a file to the STB (FTP command STOR).
See the attached files (ComodoON and Comodo OFF) . ComodoOFF is with setting to “allow all”.
You will notice a missing FTP-DATA frame.

[attachment deleted by admin]


Can you please show us the CPF logs while it is On? Lets see what CPF is blocking and create the necessary rules.


As I said, there’s nothing in the log, but I reproduced the thing at 00:08 local time, and here is the log.
It is because nothing is in the log, that I mailed this.
Usually if a problem occurs: look in the log and create an appropriate rule.

[attachment deleted by admin]

I played around today to see the problem again, and “oh miracle of Windows”, the problem no longer exists.
Nothing has been done on the PC, except the latest Windows update.
Strange, but the more I use the more I think (R)