Problem In CFP v3 and K9 Webprotection


I have a serious problem here…
comodo and k9 web protection is not compatible with each other
I installed k9 web protection to my pc after i installed comodo to strengthen my defence but when im about to reboot my pc to finish the installation of k9 it hanged on the loading of windows(in the windows logo)but i managed to use the “last good known configuration” to start up my system again.Then i uninstall both programs and i tried to install k9 first to see what will happen but its the same it hanged.I used the “last known good configuration” again to startup my system,luckily i succeded but in my dismay comodo firewall says that firewall is not functioning properly with i big red x on the system status of comodo firewall.

If i install first k9 then comodo firewall,the k9 will stop working,it cant access the internet.
If i install first comodo firewall then k9,the comodo firewall will not work and it says that the firewall is not functioning with a big red x in the comodo firewall status.;msg156338

I had tried to follow this steps of registry editing but i cant modify the registry because one of the two programs will not be installed completely/properly because the OS cannot boot properly and the registry needed to be modified will not appear because the program is not installed completely/properly.

I guess this is a reformat but I know that all hope is not lost for this problem.

Anyone who had experienced this before and solved it?
any suggestions will be gladly appreciated (CNY)

Tnx in advance (CNY)

Ah. The trick is to remember that when you’ve booted with the Last Known Good configuration, the notion of CurrentControlSet refers to this Last Known Good configuration you successfully booted with - not the broken configuration with K9 installed into it.

So take a look at HKLM\SYSTEM[b]ControlSet001[/b]\Services

There you should find keys for cmdHelp [Comodo] and cwmtdi [K9]