prob with ICS under V x64

well after another IS software for years,i try this one now.
but, its pretty complicated to setup ports rules n such,not that easy as the …other
basicly my vista pc is the ICS-server,a xp behind,
the rules are pretty simple, xp can connect to all ports,on request! (first prob,even with custom policy mode,he didnt get in mind to even ask me,if it should connect or not)
the whole scene is well set (ip’s,subnetmask…well it worked before and should it do here aswell)

the thing is,i got in mind to simply remove the FW (switch down to disable)…and it worked (of course,like it should)
the ping between the pcs works fine,but with custom policy…or even with training mode,i dont get any response on the small xp.

rules set as local network,trusted ,the X by ICS (even tryed the whole local area nw,to trustworthy ,with “ANY” …not that it would make sense for me,but ok,i tryed it and it didnt work)

no need for ip info’s,since they are fine.and worked before with other tools.