Proactive Security Blocked access to internet

A. THE BUG/ISSUE (Varies from issue to issue)
Can U reproduce the problem & if so how reliably?:
At any time
If U can, exact steps to reproduce. If not, exactly what U did & what happened:
1:After I installed Comodo it worked normally under default mode and I can access the Internet normally.
2:But if I changed the settings to a proactive mode, I cannot access the Internet
One or two sentences explaining what actually happened:
After changing the default mode to a proactive mode Comodo blocked access to the Internet
One or two sentences explaining what you expected to happen:
Internet should not be blocked, the proactive mode
If a software compatibility problem have you tried the advice to make programs work with CIS?:
Any software except CIS/OS involved? If so - name, & exact version:
Any other information, eg your guess at the cause, how U tried to fix it etc:
Internet connection type is Wifi
Modem type is TP-link
I made a fresh install. Then, without making any other changes, I changed to Proactive security and restart the computer. Even with checking this Proactive Security still blocked the internet connection.
Exact CIS version & configuration:
COMODO Internet Security 7.0.317799.4142
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
COMODO - Proactive Security
Have U made any other changes to the default config? (egs here.):
Have U updated (without uninstall) from CIS 5 or CIS6?:
if so, have U tried a a a clean reinstall - if not please do?:
Have U imported a config from a previous version of CIS:
if so, have U tried a standard config - if not please do:
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
in real system win 7 x64
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
a=None b=None

[attachment deleted by admin]

Please try the following. Make a fresh install by following the advice given here. Then, without making any other changes, change to Proactive security and restart the computer. Please see if at this time, with a fresh installation and for certain no new rules made, the internet access is still blocked.


I did this already, and the problem still exists

Thank you. Please also attach a KillSwitch Process list to your first post.

Unfortunately, I can not give you a list of processes because this problem is belong to my friend and my friend has done formate computer.
And my friend has to move to Windows 8.1 and the problem was solved in Windows 8.1.

I’m sorry for this error :frowning:

Does this mean that this issue can no longer be replicated, and therefore the requested information cannot be provided?

Yes, can not be replicated

Okay, in that case I will move this to Resolved. If you find that this can be replicated at a later time please respond to this topic.