PrivDog is not allowing games to load from [Solved]

The site loads OK, but the games will not load until adding ‘’ to the exceptions list.


We are working on this bug and fix will be available by 22nd April, 2014.

Thanks for feedback,
Syed Abuthahir

Thank you.

Issue regarding blocked game has been fixed. PrivDog extension will update itself within next 24hrs.

With Regards,
A.Syed Abuthahir

Hi A.Syed Abuthahir,
Confirmed, this issue has been solved with version :-TU

Thank you.

I dont know if this is the same problem but privdog is blocking some facebook games from loading.
I identified it as being privdog by turning off the extension in chrome and they loaded fine.
As it was my wife who pointed this out and facing endless nights of nagging (I’m an IT tech)
I decided to look into it myself and have it cracked I think. Below I will list the steps I took.

I try to load in this example super slots at Log into Facebook
click on the machine I want to play and get nothing the page just reloads as it is.
But on the far right of the address bar I get a gold sheildy looking icon with a red “X” appear (I even get it on this forum page)


I right click that icon and get the following
privdog 2.jpg

I click on the hyperlink SHOW COOKIES AND OTHER SITE DATA… and a new window opens.
Click the Blocked tab

Select the address you want to allow and click allow then close.

A bar asking you to reload the page appears. Reload


et voila. sorted.

A lot to do and it does seem that privdog is overly sensitive to cookies but it seems to do the trick and is better than turning it off

[attachment deleted by admin]

Hi and thanks for the information AndyM4c, :slight_smile:
Not quite the same issue, the issue I had didn’t show the cookie being blocked in the address bar.
It was just refusing to load until the update.

The icon with a ‘X’ in the address bar is an image of a cookie being blocked.
This probably is occurring due to having ‘Realtime 3rd party cookie blocking’ enabled within PrivDog’s preferences.

Thanks and kind regards from Captainsticks.

[attachment deleted by admin]