Privdog installation problem

Sorry about the repetition - I put this in the wrong forum - … I’ve downloaded Privdog and attempted to install it - it appears in my extension list and works on my Iron browser, but I can’t get it to appear or work on Dragon. I’ve set the latter as default browser and reinstalled Privdog and Dragon a couple of times but all to no avail. Any suggestions would be much appreciated. W XP with Comodo AV and firewall. Web inspector and Share Page only other extensions. ???

Hi kimkitchin,
I have been giving this some thought and it is a bit puzzling to say the least.

Please check Dragons extensions found under tools in the menu and make sure PrivDog is not just disabled.

That failing, I would consider trying a new Dragon user profile in case of some corruption in the profile.
To create a new user profile in Comodo Dragon

Note: I recommend exporting your ‘Bookmarks’ to a HTML file before creating a new profile, these can then be imported to the new profile.

Keep us informed, thanks.

Thanks for the reply captainsticks. Privdog doesn’t appear in the list of extensions, even though if I attempt to reinstall privdog, it tells me it’s already installed. This makes sense of course, because it does appear ok in the Iron browser. I’ve created a new profile but that has made no difference. A further anomaly is that it works fine with the same dragon version on my netbook - it’s only missing on my desktop…

Hi kimkitchin,
I am not sure why this is happening.

Try the following as a workaround.

  1. Download the zip folder attached and extract the .crx file.
  2. Drag’n’Drop the .crx file into an open extensions window of Dragon.

Kind regards.

[attachment deleted by admin]

Brilliant. Many thanks for that - it worked a treat.

Whilst looking at the all the chrome folders on the hard drive I noticed that the Dragon browser has its data in its own named folder, where the Iron browser seems to store its data un-named within one of the chromium folders. I was surprised to see that there are umpteen chrome entries/addresses on my hard drive and from trial and error I established that recreating only one of several ‘default’ files would result in a change in the Iron profile (within which privdog worked from the outset) but none of these recreated ‘defaults’ affected Dragon, which could only be re-profiled by changing the ‘default’ in its own folder . I’m assuming that maybe this isolation of Dragon somehow prevented privdog from installing. Thanks very much for your help.

You are welcome, :-TU

Dragon does store its user data in its own folder by default.
I can’t explain why PrivDog was not installing automatically, some conflict or glitch happening.
I guess the main thing is you are up and running. :slight_smile:

Glad that helped.