PrivDog doesn't detect SSL version of Google Analytics


I’ve noticed something with PrivDog, it simply does not detect “” I know there was someone reporting a similar issue and it was fixed… but now it’s not working again?

Can someone else replicate this? I can replicate it on any site that uses “” however PrivDog is still able to block “” on those sites that uses them.

Yes I do have other extensions like Ghostery and DoNotTrackMe however I’ve tried disabling them and PrivDog still doesn’t detect the SSL version of Google Analytics, in fact it was through the usage of those other extensions that I first noticed the issue.

Sanya IV

Can you please give us example of site, where we don’t block

Basically any site that uses “” is what I’ve found, are you able to replicate?

Edit: Btw, I don’t know if the “ga.js” part is always the same, for the sake of the bug report it should perhaps be seen as “*.js

Found problem already, thank you very much. Think we will fix it in next few days.

PrivDog and not block.

[attachment deleted by admin]

Blocked normally for me. But i’m not log in, maybe reason in this part.

But please try to disable ghostery and check number of threats with PD only.

[attachment deleted by admin]

I am logged in, and when I go to Google Analytics is not blocked. It says no threats were found.

I do not have any other extensions installed which block trackers. It’s just PrivDog, WOT, LastPass, and Comodo Web Inspector. This is for Comodo Dragon, not portable.

I already tried to disconnect Ghostery.
Changes nothing. There are no blocking. ( I am not logged in…)
СD 29.1 portable.

[attachment deleted by admin]

Jenny66, please tell me what path you see blocked by ghostery?

For me it is or

I double checked it with dragon, chrome and ff versions.

Blocked by Ghostery


Edit: PrivDog and not blocked.

[attachment deleted by admin]

After I first updated I saw that it was blocked and didn’t think much about it but now it’s not being blocked again. Says “0” on this very site.

PrivDog blocks.
Everything is ok. :-TU
Thanks for correction.
Edit: Screenshot.

[attachment deleted by admin]

Blocked here as well. :-TU

Seems it is some magic here :wink:

Working for me too now! (Tried to say this like 5 hours ago but been getting the ■■■■ IP 1 second ago bug)