Privdog breaks facebook scrabble game

I play Scrabble on Facebook.

For weeks I found that I could not get past the splash screen. Eventually i reset Dragon to default settings and accessed the site.
I then started up my add-ons and, lo and behold, Priv Dog was the culprit and the cause of much frustration.

My enquiring mind then went looking for some sort of exceptions facility.

No joy…therefore no PrivDog.

Somehow I doubt that anyone cares, but just posting this message might help someone else.

This sounds like a bug with Privdog. I’ll move this to the correct part of the forum, and change the title, so that they can fix it.

Thank you for bringing this to their attention. Trust me, they appreciate it.

Thank you Chiron

My apologies for posting to the wrong area but I find the whole Comodo forum to be confusingly complex, and just go where a general search sends me. I know that there are people out there who spend hour upon hour on various forum sites and probably think that navigation is simple and intuitive. Unfortunately I go in with a purpose and get out before addiction takes over.

My warmest regards for a happy and healthy Christmas holiday season.


Hi Topcat2456,
Click on PrivDogs icon and then click on the cog, this opens PrivDogs options where you will find the exceptions list.
Alternative, right click the icon and select options.

Kind regards.

[attachment deleted by admin]

Thanks Cap’n

Looked real hopeful there for a while but Log into Facebook was not considered acceptable when I followed the directions given, and I got the message “Wrong domain”

Tried without the https:// and that didn’t work either.

The link is Cut & Pasted from the site…

Mebbee there’s something I just don’t comprehend


Hi Topcat2456,
Sorry about that. :-[

Try adding just the following,

Well Cap’n

Now its getting interesting. PD accepts no problemo…


the load sequence still hung on the splash screen even after closing dragon and starting up again.

Next step was to deactivate PD - and then the app reloaded swiftly and without problem.

Where to next?


It might be worth also adding to the exceptions list, that failing I am not sure what to suggest.

Hi Cap’n

Well it looks as if we have an issue for the techspurts. I did as you suggested, and it still hung at the splash screen.

When I ‘disenabled’ PrivDog and refreshed, everything went well, just as it is meant to… Enable PrivDog and refresh - and it hangs again…

Looks like it is a case of PrivDog: The Dog that not only barks at invited guests, but also keeps the invited guests outside as well.

Ah well, we got along OK without it for a long time so a bit of patience waiting for the guys to do their job won’t go astray.

Thanks for your patient advice.


Hi Topcat2456, could you please tell me what threats domain you got blocked on page with game? You can click on PD icon and open any category to check. Any type of information will be usefull (text or snapshot).

It will help us check where problem lies.

Made a screen dump and even saved it as an image BUT the “Insert Image” icon on this message screen does not seem to work and neither does pasting the screen dump into the body of the message.
What next?

OK - I clicked the additional options and scrolled down and now have attached the file.

I hope it helps. :slight_smile:

[attachment deleted by admin]

This came up after moving away from the non-loading page :

Looks as if it may be more appropriate but i have no idea why, when loading the facebook app, that this information does not appear - or that i have to click the PD icon AFTER I move away to another window… Surely the info relating to the PD window (with problems) should be immediately available to the user. Also i am unaware of any instruction to move to another window before clicking the icon to see the results relating to a previous window. This seems an odd, and even quirky user interface - but as long as the information I have attached is of assistance I will be happy.

[attachment deleted by admin]

Well here we are and it is December 28 - and still no resolution to my problem:
I play Scrabble on Facebook. The following link will not load: Log into Facebook
It doesn’t matter whether I use Dragon or Ice Dragon - it does not get past the splash screen and enters a loop.
If I disable PrivDog, everything works fine.
So annoying, and nobody seems to be concerned.

Hi Topcat2456,
Sorry a solution hasn’t been found on this matter.
I will have PMed Staff to remind them about this issue.

Kind regards.

My apologize Topcat2456, i will need to ask you several more things using PM and i hope we will find solution next week.


I have the same issue with my 32 bit XP

My usual computer is 64 bit Win7HP

Both drop into a barely discernible loop(?) between the splash screen and the actual Scrabble board.

I say barely discernible because nothing can be observed when using CD (on both machines) but I have the same addons using ID (on my 64 bit machine) where a very quick message appears and disappears (extremely quickly) and does not return.

If I disable PrivDog everything works OK. I first discovered this by resetting both browsers to default settings and progressively enabling individual addons - and PrivDog is definitely the culprit.

Hi Topcat2456,
I am completely running blind as I do not have a FB account, but have you tried disabling “Set Do Not Track” header found under Privdogs preferences.

''Set Do not track'' header - When this option is enabled, PrivDog will block the tracking activities of 3rd party cookies that are already installed.
I am still just thinking about the issue, that is all.