Can anyone help,my Epson scanner has suddenly stopped working since ive installed Commodo Firewall.
A box popped about sandbox,but im not sure what I should have done,A message is now reading from my scanner, unable to write to file.
I can see the picture on my computer scanner page so I know the scanner is working,any ideas I am a novice.

Your Epson scanner is probably not in the whitelist of Comodo and Def+ has sandboxed some files. To unlocked your scanner go to CIS GUI > Defense+ > Unrecognized files, there select the ones related to your scanner and then click on Move to > Trusted Files. Your scanner should work normally after that, if not reboot the computer and if you get popups from the sandbox related to your scanner, answer never sandbox again.

When the above does not help try the workarounds in App. is not working correctly, but does not seem to be s/boxed. What to do? [v5] and see if they bring a solution here.

Thanks for your reply,Nothing in unrecognized files.
looked in defense loads of files ,some partially limited,but when i click and tell it allow,it says files are already a safe file.

Sorry, it would seem it is something to do with the size of picture I am trying to scan and nothing to do Commodo at all,tried a business card (Scanned) tried the picture smaller (Scanned).
But many thanks ive learn’t where to look in future.
Thanks for your Time.

:wink: 88)