ports not stealthed

I have recently run the shields up test at grc.com and it shows port 1028 as open and port 1034 as closed. Can somebody please help me stealth them? I have also run the test at hackerwatch.org with the same result. In shields up, when I hover over port 1028 I get a message that says “1028 / ms-svchost Microsoft Generic Service Host”. Hovering over 1034 gives the message “1034 / activesync ActiveSync Notifications”. Thanks in advance for any help I get.

If your behind a router or a modem with a hardware firewall be sure its fully stealthed. If not simply run the steatlh port wizard in Comodo and select the last option “block all incoming connections”.

I am not behind a hardware firewall or router so I ran the stealth wizard and it worked. Add me to the list of happy comodo users. Thank you.

Your welcome. Think about getting a router cause its your best defense against inbounds and doesnt require any user intervention. You can get for about $40. Glad to help you out.

how do you know if you have a hardware firewall in your router?

If you have a router you can normally access its menu by putting the address of the router in you address bar.Say for a d-link you would type (If you do have a router the first thing you should do is set up a password for it especially if its wireless.



ps most modern routers now have NAT(Network Address Translation) and SPI(Stateful Packet Inspection).Sded`s your man if you need any advise on the best settings