ports 21, 23, 80 always open

hi… why is my ports 21,23,80 always opened? i already stealthed all my ports thru firewall settings… pls help me… i use PROLINK H6300G router…

Where did you saw that? if it was via an website that uses port scans to scan your ip ports which is been scanned is the first firewall that the scanner see in this case is your router. The software firewall is probably doing a good job protect you. Try to see in your router if you have something on your port forward settings with that port’s (21,23,80)

dis some tests at grc.com and results shows in the attached file…

1st - DISABLED my router’s firewall and stealthed all port in comodo firewall… - results at the left part
2nd - ENABLED my router’s firewall and stealthed all ports in comodo firewall… - results at the right part

is there something wrong with my COMODO firewall even if it’s installed in a FRESH installed XP SP3???

[attachment deleted by admin]

Even if you disable the SPI firewall in the router you will till be protected from the NAT. you need to enter you LAN ip address into the DMZ zone and do the tests again. Or you can try to add a rule that block all the ports and see the result if the ports are still open the NAT is being scanned and not the comodo firewall.

the problem seems to be solved now… I enabled the SPI firewall… i misundestood my firewall cuz it has 2 firewall options(FIREWALL and SPI) to enable/disable and SPI is disabled by default… so i enabled it and all ports are now stealthed…


Yeah SPI firewalls must be enabled.

I’m glad to help you.