Port Stealthing


Recently I had gone to Steve Gibson’s website GRC http://www.grc.com/ and ran his “Shields up!” programs on my system and noticed that Ports 80 and 443 (via the first test) were not being stealthed.

I went to the firewall section and tried to remedy that situation but I did not had any luck. Could you please assist me in finding a viable remedy to my occurrence?

Thank you,
Rog :slight_smile:

I was seeing that too for port 80 but when the other machine here was shut down, then 80 showed as stealth. I tracked it down to a game program at Yahoo that when my friend is playing, port 80 is opened in the router. For me, port 113 always shows as closed but not stealthed no matter what I do but when I look it up, it seems it’s nothing to worry about. I think one of my games uses it for authentication of my account, probably World of Warcraft.

If you really want port 113 stealth in your router, just port forward it to an unused address (last octet). As long as there is no adapter for this address the port will pass Gibson’s test.

I had never ran any test of this type. I ran the all service ports 0 thru 1055. All were shown closed but not stealth. Is this a problem if so how would I proceed to fix it. Is there a setting in the firewall? . Thanks