Port forwarding

I’ve had a search and tried to follow some of the advice there but not to much luck.

The router has the port open as when it is checked and the firewall is off it is open.

I have added the port to the global ruleset. Tried adding it in application rules, rulesets, portsets, undone most of those and tried various combinations of each.

Some of the threads say different things. Any advice would be much appreciated.


What port(s) do you want to forward? For what application? Can you show the rules you’ve made in global and application rules?

8848 for sighthound.

Global rules

allow tcp or udp from mac any to mac any where source port is 8848

Same under rulesets

Thats it at the moment.


What is the destination port? Are they for in, out or in/out?

8848? I’ve tried setting them to just out, and in/out to no avail. Pretty sure it is just an out. Neither worked though.


If I understand correctly you have this software locally on your computer and you want to allow others (or yourself) to access it from another computer on another network? (So you’re trying to set up rules for the computer that is being accessed rather than the computer trying to access?)

If so then you’ve done the rules wrong, you want to set it up as Allow TCP/UDP In From Mac Any to Mac Any where Source Port is Any and Destination Port Is 8848.

So when you make the global rule you should put in:
Action: Allow
Protocol: TCP/UDP
Direction: In

Source Address: Any Address
Destination Address: Any Address
Source Port: Any Port
Destination Port: A Single Port - 8848

Also make the same rule for the application in the application rules.

Also make sure the rules are positioned at the top since the list is priority based, the higher the rule the higher the priority!

Thank you very much.