Hi, ive been running CFP for several weeks now and have not had any problems with it at all. Its nice to see a very active forum, although it does mean a hell of a lot of reading to see if your intended post has been covered by someone else. Which brings me to my point, i ran a Shields up scan and found that all of my ports were stealthed except for one (port 113 IDENT - CLOSED). Reading other peoples posts, im aware that it is used for email services. Can someone please tell me what i can do to change it so that it also runs in stealth mode, and hopefully doesnt cause me any problems with my email services. I`m not aware of anything else using that port. I run XP home SP3, Secure-Tunnels “SSH VPN”, and Artificial Dynamics “SafeSpace” (virtual sandbox). Thanks…

Are you behind a hardware firewall? Did you run the stealth port wizard and select block all incoming connections?

Hi. thanks for such a swift reply Vettech, no im not behind a hardware firewall. Yes i did run the stealth wizard. Ive not altered any settings except to put Firefox down as a web browser.

Are you using a Router. If so it is likely the Router that is resulting in the closed response for port 113. Many routers return a “closed” status for port 113, actively rejecting connection attempts . . . but blowing their otherwise full-stealth cover in the process.


What option did you select when you ran the stealth port wizard?

No im not using a router, im on virgin cable with their standard modem. When i ran the wizard i selected the third option, block all incoming connections, stealth to everyone. I also don`t share files or access a printer etc.

Do you use any IRC (Internet relay chat) applications.Just been checking out the Virgin site(im with em too) and it seems they dont block port 113.Do you have four Global Rules ending with a Block and Log IP ANY/ANY/ANY
Also what comes up when you look at View Active Connections(anything relating to port 113)


ps its funny though because i got port 113 closed but im behind a router and allways thought it was that,now im not so sure.

Hi Matty, sorry about the delay, i had to go to the drs. I dont use any IRCs, the only thing i do on the pc is surf and read. Im not very technically minded when it comes to pcs, i just went back to Shields up website to read further about configuring the settings to tighten up my security. I guess/assume my pcs the NT system ??, it starts telling you about configuring some dummy adapter so things not needed/required are not connected to the internet. I do run a legit XP home but don`t have my original XP discs (driver needed). It then goes on to say something about clicking on a TAB but does not give any instructions about where you have to go to find the tab, so that blew that one straight out of the water for me. You mention about me looking at my network connections, can you be a bit more specific (instruction wise) without stooping to the sort of level required as though you were talking to the local village idiot “lol”

Further to my last post (well im trying to show a bit of initiative). When i go via the control panel to my network connections it shows under the lan or high speed internet heading, my local area connection (ethernet). I do not have any of virgins pc guard or anthing like that installed on my pc, as their stuff is all rubbish. I just use their connection. Under the connection manager heading, it shows my secure-tunnel premium vpn connected. Also there is a MSN connection which is unavailable to use as it states there is a device missing. I dont know anything about the MSN connection, as i don`t have anything at all to do with MSN. Hope this helps.

Having read more about this port on shield ups site, it says that “hard stealthing” of port 113 is available from all personal firewalls and is probably sufficient without causing any connection problems. I assume that means blocking ? Can someone please tell me how to do that. Thanks…

did u try an other port to identify u on irc server?
for me it works on xp and comodo and mirc with port 113. the efnet london needs ident or u can’t use it.
but there are others efnet servers where u can connect without ident response.
but if u need ident response to connect to your irc server, in my case i just set mIRC as trusted app in firewall and ident response works.

Port 113 is often used by VPN, some P2P and some other networking aspects.
If there is no P2P or VPN used on the PC, the software firewall would automatically drop any inbound.

This is probably why your port 113 is closed

But you’ve selected the third option: block all incoming connections, stealth to everyone… It’s a bit strange