PopupSyncId4: cfp.exe - Error de aplicacion

I have Windows 7 Home Premium
Microsfot Security Essentials Esssentials
CIS 4.1 spanish language

When startup i have this message:

PopupSyncId4: cfp.exe - Error de aplicacion
La instruccion en 0xf73d5981 hace referencia a la memoria en
0x00000088. La memoria no se puede read

Please solution

It happened to me something like "PopupSyncId22: cfp.exe - Application Error
The instruction at 0x00000088. The memory could not be read… " Restart the computer and I came out the problem. Perhaps this is due to a failure point of memory, I don’t know…

I have this problem not always at boot of the machine. For now i havent understanding the solution for it, and i have the last release. Good work Comodo

Hi Guys. ???
I have Windows 7 Ultimate 64bit installed with 8GB DDR RAM.
I use GDATA as antivirus and Comodo as Firewall. I uninstalled Windows Defender and Windows Firewall.
Quite everytime i start the PC, I always get the popup error “PopupSyncId4: cfp.exe” error with reporting some problem with memory that cannot be written and so on… I see that is linked to the Comodo Tray Icon. Someone can help into fixing this or tell me what to do?
I have the latest version installed (64bit of course!): 4.1.150349.920

Hi Guys,
same Error Message for me.
I tested to start the cfp.exe a little bit later with the scheduler (15sec) with the option -h but the same result.
now waiting for a solution.
go comodo go !!!