Hi folks,

I proceeded a ShieldUp test at and got result pasted
below. Should i worry about the ping reply ???

Thx for yr comments …


0 Ports Open
1 Ports Closed
25 Ports Stealth

26 Ports Tested

NO PORTS were found to be OPEN.

The port found to be CLOSED was: 113

Other than what is listed above, all ports are STEALTH.

TruStealth: FAILED - NOT all tested ports were STEALTH,
- NO unsolicited packets were received,


Hi, bstandaert!

Do you have the default Netmonitor rules enabled? With these you should receive perfect stealth.
Are you sure you’ve been scanning your own computer, and not your ISP’s router/proxy?

To check this, do the following:
Start - Run: type cmd.exe (press Enter)
Now write ipconfig/all
You will get your computer’s current IP-address. Compare that to what you see on Steve Gibson’s site.

Paul Wynant
Moscow, Russia

Hi Paul,

Thx a lot for your wise comments (:CLP)
Indeed Steve Gibson’s site shows my router’s WAN-ip number

My Netmonitor default rules are “enabled”.

I am not so familiar with FW-configuration and i always
enjoy comments from somebody who is better qualified than me :wink:

After a couple of years i recently dropped ZA (latest version) becouse
of verry slow startup and now i feel verry comforatble with the Comodo FW.
Most reviews on Comodo FW are verry positive…

Should i take another aditional action to block the Ping reply ?

Thx again and warm regards

bstandaert ++++

There isn’t anything you can do about your ISP’s settings, but it’s nothing to worry about. You are very well-protected both by your ISP and by COMODO.

Paul Wynant
Moscow, Russia

Thanks again for all Paul and and heva a “safe” day.
bstandaert ++++

Same to you, bstandaert!

Paul Wynant
Moscow, Russia

What can I do to stop the PING thing?

Exactly what ping thing do you want to stop?

Ewen :slight_smile:

I got the same result as the TC and will stopping Ping do anything bad to the computer?

“the TC”???

What do you mean?

Plain english translation please.

Ewen :slight_smile:

Sorry TC means topic creator. Also how do I get a true stealth rating?

Thnx for the translation.

To get a true stealth simply run CPF. Given that you’ve used the words “True Stealth”, I assume that you’ve used Steve Gibsons Shields UP port scanner. Please remember that if you’re behind a router, Shields UP is actually testing THAT device, not your network adaptor.

Stopping PING won’t stop your PC, it just means that you won’t be able to ping IP addresses. You categorically should block inbound pings to your PC, but should allow your PC to ping outbound.

Hope this helps,
Ewen :slight_smile:

How do you do that?

I am using Comodo firewall

Hi cheater87, I’ve also read your posts at wilders concerning this matter.
You may or may not be able to have 100% stealth status with your actiontec modem/router.Here are some links that might help configure it’s settings.

Hope this helps.
As panic has said , your scanning your router anyway , so you’re safe.


I am a total newbie who has recently installed CPF. I have read the posts for Shields Up port scan and “ping reply” and I am confused… When I originally installed the CPF, I did not change any settings, but I may have since then. How do I get to the original settings. Also, I get this from Shields Up:

Ping Reply: RECEIVED (FAILED) — Your system REPLIED to our Ping (ICMP Echo) requests, making it visible on the Internet. Most personal firewalls can be configured to block, drop, and ignore such ping requests in order to better hide systems from hackers. This is highly recommended since “Ping” is among the oldest and most common methods used to locate systems prior to further exploitation.

I am not behind a router, I have a DSL modem. Any help with the settings and how to secure the ping requests would be greatly appreciated.

Hi pmcafee, that message is a myth according to this security site.

But if you still want to know how:
Click on the Security tab at the top > Network Monitor tab on the left side > If you see a rule with a Protocol: “ICMP In” and Criteria: “WHERE ICMP MESSAGE IS ECHO REQUEST” then that’s the rule that’s responding to ping request from the outside to your computer. Either right-click and delete that rule or change the Permission: from “Allow” to “Block” and make sure it’s above the last Block IP In/Out rule because comodo firewall’s rule system is sequential with top rule 0 having the highest precedence.

Hello pmcafee, welcome to the forums.
It is possible that your modem is also a router. You can google the brand name/model for info.
When you do a grc shields up test, is the ip address that it tells you it is scanning the same as your computer’s ip? See screenshot (cpf tells you your computer’s ip) lower right.
If the ip is different then you most likely have a router and you are safe. Hope this helps .

[attachment deleted by admin]

Soyabeaner and BorderlineCrazy,

Thanks for the advice, everything seems to be working fine.

This is a problem not to be underestimated. :THNK

is found in Comodo Firewall Pro 3.0 ? ???