Password Prompt and Subsquent Missing Operating System

Let me just say that I’ve had nothing but respect for Comodo products, up until now.

The majority of this problem is my fault, as I could have easily poured through the threads on this board and seen that several individuals have run into the same problems as me.

Alright guys: I installed the Comodo Disk Encryption software on my computer. I opted to encrypt with both a password and USB thumb drive second step. Everything went fine - it took several hours to encrypt my C: drive (was running Windows Vista Home Premium SP1 (64 Bit). No performance issues or anything along those lines. Then, I went to restart my computer as I had just downloaded and installed an update for another Comodo product.

All of a sudden, I see a “Password” prompt flashing, with what appeared to be active password. Knowing the password I had chosen when going through the encryption process, I tried to type it in. Nothing happens.

As I work at a software company myself, I went straight to the KB and forums. There, I found what I though appeared to be my savior in the form of this post:

This didn’t work either. In fact, now it just says “Missing Operating System.” Now, when I pop in my Vista Recovery Disk and attempt to go through any of the options, it gives me random errors such as “OS Cannot Be Found” etc etc. Honestly guys? There is nothing in terms of a prompt that tells you (when first encrypting) that this type of thing may happen. I have alot of my data stored but my Outlook e-mails and contacts will be absolutely lost if I have to reformat.

I attempted to post this as a support ticket but did not find a CDE option in the support ticket form - what gives???

Make sure you motherboard allows to boot from USB (if no - you have lost your OS)
Was you USB stick plugged in during start-up? (as you told that you encrypted with pass and USB)

My BIOS does allow me to boot from my USB. When I opt to do so however, I get a checked “Blue and Black Box” pattern screen with thousands of little boxes, that looks like something from a cheesy 80’s movie.


Password typing is no-echo- for security reasones.

In order to boot you should keep the USB key pluged in and to type the password.

I did exactly that - attempted to type in the password with the USB drive plugged in. Nothing. Booting from the USB drive did not work either.

I realized a few minutes ago that I was completely screwed with all of this, so I went ahead and formatted my hard drive. I appreciate your assistance… I spent 12 hours scouring the internet and couldn’t figure out any work through or around. Formatted the hard drive.

Sorry this had to happen, I was in the same boat,did not read all the forums to stay away from CDE.Lost both my USB drive data, one with 300GB of data (2 yrs worth of data) GONE
I tried formatting the drives and do a recovery, but nothing worked. Their support is the worst i have ever seen :frowning: