Password bypass in CIS 6.0.64131.2674 [M215][V6]


  1. What you did: I setting the password for CIS 6.0.64131.2674.
  2. What actually happened or you actually saw:
    In “Behavior Blocker” alert, I can into Advanced Settings without password by click alert’s process name link :

  1. What you expected to happen or see: No alert
  2. How you tried to fix it & what happened: I try to setting password again, but is already setting.
  3. If a software compatibility problem have you tried the compatibility fixes (link in format)? : Yes.
  4. Details & exact version of any software (execpt CIS) involved (with download link unless malware): No.
  5. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. First, setting CIS 6 password if you have not set it.
    Second, try to execute a program belong “unrecognized file”.
    Third, then CIS 6 will alert a “Behavior Blocker”, now you can click alert’s process name link.
    Fourth, you can discovery, you direct into Advanced Settings and change settings without password verification.
  6. Any other information (eg your guess regarding the cause, with reasons):
    B. FILES APPENDED. (Please zip unless screenshots).:Not appended.
  7. A diagnostics report file (Click ‘?’ in top right of main GUI) Required for all issues):Not appended.
  8. Screenshots of the 6.0 Killswitch Process Tab (see Advanced tasks ~ Watch Activity) or 5.x Active Process List. If accessible, required for all issues:: Not appended.
  9. Screenshots illustrating the bug:Not appended.
  10. Screenshots of related CIS event logs: Not appended.
  11. A CIS config report or file: Not appended.
  12. Crash or freeze dump file: Not appended.
  13. Screenshot of More~About page. Can be used instead of typed product and AV database version: Not appended.


  1. CIS version, AV database version & configuration: CIS 6.0.64131.2674,

  2. a) Have you updated (without uninstall) from a previous version of CIS: Yes

    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes

  3. a) Have you imported a config from a previous version of CIS: Yes

    b) if so, have U tried a standard config (without losing settings - if not please do)?: Yes

  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No

  5. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels: D+/HIPS=Safe, ASB/BB=Enabled, Firewall=Safe, AV=Stateful

  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, 32 bit, No Uac, Admin

  7. Other security and utility software currently installed:CIS only

  8. Other security software previously installed at any time since Windows was last installed:Avira

  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: No

I would be very much appreciate it if you could report this in standard format. The format is here.

Many thanks in anticipation


I do that.

Thank you very much for your bug report in standard format. We very much appreciate the effort you have made to document this bug.

We are sorry to trouble you further but there are some items of information missing or unclear in your post

  • B0. Your process list from KIllswitch
  • B1. A diagnostics file
  • C1.Your configuration

The reasons we need these items of information, though they may not seem directly relevant to the issue are explained here.

We would be very grateful if you would add these items of information so we can forward this post to the format verified board, where it is more likely to get fixed. You can find assistance using red links in the Format and here. If you need further help please ask a mod. If you do not add the information after a week we will forward this post to the non-format board. If this happens we will tell you how to rectify this if you wish to.

In the current process we will normally leave it up to you whether you want to make a report which includes all necessary information or not. We may remind you if we think a bug of particular importance.

Many thanks again


PM reminder sent

Second reminder sent

Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Best wishes


Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

I will move this bug report to the main bug reporting section and re-evaluate it.

I have tested this myself. It appears to be fixed for CIS version 6.2.282872.2847. Therefore, I will move this to Resolved.

If you are still experiencing this issue, or I have misunderstood it, please send me a PM and I can move it back to the bug reporting section.