CIS 5.3
Av Defs 7251

C:\Program Files\Tall Emu\Online Armor\oacat.exe

I have submit the file about your webformular to you

Hello Mops21,

Thank you for your submission. We’ll check this and get back to you soon.

Best regards,

I have another two files

C:\Program Files\Tall Emu\Online Armor\oahlp.exe

C:\Program Files\Tall Emu\Online Armor\oaui.exe

[attachment deleted by admin]

Hi Mops21,

Reported FP has been fixed. You can update to AV database Version 7259 and confirm it.


Hello, everytime I try to download anything i get alert from Comodo AV “Packed.WIN32.MUPX.Gen@ 129019204” was detected. My computer crashed and i was forced to format entire HD and r-Install windows again.
" Packed.WIN32.MUPX.Gen@ 129019204" corrupted the following before finally crashing my pc; Network card/drivers were compromised, Video/graphics card was compromised, windows sys files were corrupted then, entire system crashed. I tried to fix via “Dos mode” but damage was irreversible, that’s what windows error message said.

The only thing I could find on web is that “Packed.WIN32.MUPX.Gen@ 129019204” is a windows system worm. but i tried to scan with Comodo Virus scan and its never detected, only at the precise moment I begin to download is when Comodo Virus (CMD agent) scan detects it and stops the download.

Any help will be greatly appreciated. Thank you. Have a nice day.


I just reinstalled the Comodo Internet Security Premium, because the definitions failed to recgnize engine. or w/e it usually says after a while. Anyway after installing and running a scan, it found

It’s in System Volume Information_restore … A0035605.exe and A0035606.exe

The Risk rating for it came up as ‘High’

I’m going to quarantine it but can someone please let me know what this result is?

Thank you in advance :slight_smile:

Same thing just hit me…packed win 32 mupx.gen at 129019204 the location was bit torrent the actual exe file itself CIS deleted it now my bit torrent does not ework or can i uninstall it

Hi Dogginky,
If you can find the FP file,you can submit through this
link: we can go to have a look at it.
Thanks and Regards,
Lin mengze

How should I react to this warning?
Delete the file?

Hi zuperduperboi,

Could you please submit the detected file at
Comodo Firewall | Get Best Personal Firewall Software for $29.99 A Year.

Kind Regards.
Erik M.

What was the outcome, FlorinG?

I’m getting the same error but only if I copy a particular file to a memory stick. If I copy to another fixed disk drive, no problem. Is it a problem with USB driver(s)? The file has been submitted as requested.

It is detected when copied to two very different memory sticks: Sandisk USB 3.0 16GB and old Storium N USB 2.0 128MB.

PS Great difficulty in submitting a sample! All fields filled in correctly, tried Firefox and IE (latest Win7 versions) but it keeps saying ‘not a valid request’. Why? Not particularly user friendly.
The file is irfanview_plugins_437_setup.exe
downloaded from
It scans clean with Comodo before it is copied to a memory stick, but not after.