Oh, my Lord God Almighty! [!], CMG just killed my Vista license [RESOLVED]

Unauthorized change was made to your license!

It looks like CMG was blocking some part of Vista validation mechanism which obviously failed completelly and ■■■■■■■ my current license. Please check this part as its quiet crucial!
Or is it possible there was just a very bad coincidence (Microsoft enforcing more strict checking).
Vista is genuine otherwise.

Hi rejZoR

This may be of no importance, but yes microsoft has updated their WGA validation, many of my friends (Who have not so genuine software on thier PCs) are expiencing major grumbles from WGA.

My suggestion is to download this
Download and run the utility at this link http://go.microsoft.com/fwlink/?linkid=52012 , then click the Windows tab, Copy to Clipboard, then paste the report into a response message in this thread.

and post here http://forums.microsoft.com/Genuine/ShowForum.aspx?ForumID=442&SiteID=25

you should get answeres on yopur licence queery promplty

I have also been having some problems with CMG after insallation, but it is a great product that i WILL have on my system when a final is released.

Hope this helps

My license is legit alright. But i couldn’t verify it until i removed CMG (and rebooted). After i did, WGA check worked just fine.

Probably the same “bug” as in MiniGW terminal emulator. This will be fixed in CMG 1.0.1.6 beta.

Does this Bug go for XP users using CMG also? And if so When will the next beta be released?

Hmm, have you noticed this ?
http://www.google.com/search?client=opera&rls=ru&q=wga+server+down&sourceid=opera&ie=utf-8&oe=utf-8

Well then. I think that explains it for me anyways. Thanks Tyler Durden :slight_smile:

and now u can think abt takin out da ■■■■ WGA :slight_smile:

It’s just not compatible with Vista. If i install CMG and leave it running over night i’ll get that error message for sure. If i remove it, no error message about my license.

Latest version just did it again. Why the hell no one else reports this problem, just me!?
And this isn’t just a random display. Vista worked fine for ages and now some hours after i installed CMF, invalid license again… I’ll never use CMF again…

You have to add WGA process to exclusion list. The process name is \windows\system32\wgatray.exe (don’t have vista here, but you can google for it’s name). This is not a bug or something, this is just WGA’s protection against hacks.

wgatray.exe is just a symptom (and it doesn’t even show this thing). I just get an error, similar to the one encountered with Sasser or MSBlast saying there was a file! mismatch (modified) and that license cannot be authenticated. Far from just wgatray.exe…
Good thing i made System Restore… I’m not touching CMF again…

hmm for some reason I seem not to have wgatray.exe on my vista business laptop… but did experience above problem as well.

Solved it by removing CMG and running wgatray.exe from the Microsoft website…

Harry :THNK

I am having the same problem here on my system. I get the following error when trying to boot up my system:

http://img252.imageshack.us/img252/337/a20080104125153ln8.th.jpg

Information about Error: 0xC004D401 is explained at this link: http://www.microsoft.com/genuine/downloads/nonGenuineVista.aspx?displaylang=en&Error=0xC004D401&sGuid=93f56e9d-49f1-4a58-aa2e-1d6910234ce8
I also had to uninstall CMF in order for my license to validate properly.

same thing happening here again just now…

Tyler, I do not have wgatray.exe on my Vista system… any other way to permanently solve this issue?

Thanks!

Harry (:NRD)

Try c:\windows\system32\llssrv.exe (or wherever you’ve installed windows)

Only license application I find in windows/system32 is SLsvc.exe.

should I exclude this?

Harry

yep

On My Windows Vista Business 32 Bit, I have 3 .exe’s, 1 .vbs, and 9 .dll’s (12 files total that I can find in the C:\Windows\System32 folder dealing with software licensing). I do not know if this information will help you any or not.


http://img246.imageshack.us/img246/470/a20080104165504of7.th.jpg

Stuff like this shouldn’t happen with final versions, especially since i’ve been warning about it since beta releases. And for program stating it’s Vista compatible. Oh dear!