Nothing but blank tabs on Multiple Installs (even settings)

Opened up a CD install (portable v33.) and none of the tabs would load including the local tabs like settings, help, about, etc. It has been a week or two since I used it as the tabs I have saved are not ones I use all the time.

What I have done so far.

Turned off firewall to make sure it was not blocking browser.
Changed the name of the profile in case the current one was corrupted.
Tried another portable install (v36.)
Tried an existing full install (v36.)
Tried a portable install I had on a usb drive that I had not used in a month or so.
Tried installing a fresh portable install (v36.) on a different hard drive
Completely unistalled the full install (including profile info)
Downloaded a fresh install file and did a new full install

All the installs behaved exactly the same.

The old installs are setup to use the comodo dns and the two new ones are not.

Watching the browsers start up via process explorer shows that they never open up more than one process even though they usually open up a bunch of them.

Any ideas would be greatly appreciated.

Hi Volund,
Has the system had any recent updates or changes around the time this started occurring?
Does it run if you right click and select ‘Run As Administrator’?
Is the browser running in a sandbox/virtualized?
What operating system are you using?
Will the browser run in incognito?

Not sure if my questions will help, but I am trying to work out what has occurred here.


I am pretty positive that I have updated windows since the last time I used CD
Running as administrator gets the same results.
No on the sandbox.
Windows 7
One of the installs (v 36. ) will open up an incognito window but nothing will load just like the regular tabs. The v 33. install will not open up the incognito window at all.

I just brought up the threads using process explorer and there is a whole lot going on in the background.

Hi Volund,
Under the threads tab of process explorer on my system, the results are similar.
Can you open the conflicts page to see if any conflicts are detected.
Other than that, I will ask Staff if they have the time to take a look at this issue.


Edit: I have PMed Staff, but please understand due to time constraints that any replies maybe delayed.

I had no idea if the thread activity was normal or not. Was hoping not and it would be a clue to the problem.

The conflicts tab will not load either.

When I try and load a tab I get a real quick blink and you will miss it flash of white in the tab.

Also on the v33. install the extension icons to the right of the address bar disappear a couple of seconds after the browser loads but on the v36. install they do not.

Thanks that would be great.

Hi Volund,
Just in case it is a conflicting driver update (Graphics maybe), I was wondering if it is worth a try in Windows safe mode.
It just might allow you to get to the settings page to try disabling ‘Use hardware acceleration when available’, found under system in Dragons advanced settings.
Note: Your antimalware programs will be inactive in Windows safe mode.
Start your computer in safe mode-Microsoft

Thanks for your patience.

Hi Volund,

could you please send us a screen-shot taken from chrome://conflict page when developer tools(Ctrl+Shift+I) are opened. It should be better if you can add console output from developer console.


Comes up blank as well. I have a few work related things to do this morning, once I knock them out I will try rebooting in safe mode as suggested and see if that helps.

Booted up in safe mode and the tabs loaded just fine. Disabled hardware acceleration, booted back up in normal mode and no change at all.

Booted back up in safe mode and disabled all the extensions and plugins in both the v33. and v36. installs. Booted back up and again no change.

Is it possible that you run dragon.exe in compatibility mode? What is your operating system?

Windows 7

No I just double checked and they are not running in compatibility mode. I also went ahead and tried installing Chromodo and I get the same results with that as I do with CD. Very odd to say the least, I have had CD installed for years and never had any major problems with it.

Ok, let’s dig it a little bit. Actually I re-produce the issue with changing compatibility mode in my windows 8.1 x64 OS.
It should be related somehow.

Could you please send us the screenshots of following registry entries? We need to find an entry belongs to dragon.

HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers

By the time could you please check the followings?

  1. Ensure that you install Dragon 33 portable into a user specific folder. (e.g. Desktop is fine)
  2. If the problem is still exists, rename dragon.exe to anything else (e.g. dragonn.exe, drag.exe etc)
  3. If you couldn’t find any entry belongs dragon.exe in the given paths above, and browser is working fine after renaming we need to search entire registry for “dragon.exe”.

No dragon mentions in either of the registry folders.

Trying v33 on the desktop did not help. Renamed the dragon.exe file to drag.exe, tried again and no change.

Hi Volund,
What Antivirus/Antimalware programs do you have on the system?

Check your ‘Programs and Features’ for any suspicious software that you didn’t install.
Don’t remove any software you aren’t sure of in case it is required for the operating system.

Have you run a full antimalware scan of the system?
You could try a second opinion scanner such as Malwarebytes free which doesn’t include a real time scanner.

What Graphics are on the system and did the drivers recently update?

Have you added any browser add-ons to the system that could be conflicting, such as Malwarebytes anti-exploit or similar?

Have you recently installed any other software?

Have you tried any other non Comodo Chromium based browsers just to see if they experience the same issue?
SlimJet portable or similar would be OK for testing this.

Have there been any other unrelated issues with the system recently?

Sorry for the questions, but I am getting intrigued as to what is causing this and hope we can find a solution for you.


Currently using bitdefender

Nothing strange that I see with installed or just processes that are running in the back ground. I actually keep an eye on what I have running and with this I took an extra close look and have not found anything.

I did run Malwarebytes as an extra check but nothing came up.

I am running an Nvidia card but have not updated the drivers in quite awhile.

Not that I can recall and when I did the safe boot I disabled all the extensions and plugins for the two browsers and there was no change.

It has been awhile since I have installed anything new so no I do not think it is a new program.

No I had not tried any other chrome browser but I just did now and found something more than a little odd.

I tried installing slimjet like you suggested and the 32 bit install did not work, it showed the same behavior. There was an error message rather than a blank page.

He's dead, Jim!

Either Slimjet ran out of memory or the process for the webpage was terminated for some other reason. To continue reload or go to another page.

Now here is the odd part. Just for the hell of it I went ahead and installed the 64 bit version and the tabs are loading for the 64bit version.

No problems that I can think of.

No problems on the questions, I appreciate the help and I am more than a little baffled.

I’ve found similar issues with Chrome as well.!topic/chrome/dr9yXGwU1Kc!topic/chrome/VuhH__YPzTc

I’m sorry that I couldn’t identify your problem to fix it, and there is not much I can do on development side to fix it within version 33.
But I’ve escalated your issue to our test team to ensure that we’ll not have the same issue in the newer versions.
They may get in touch with you for additional information to identify your problem in case information that you provided under this topic is not sufficient.


Hi Volund,
Do you have any other 32-bit programs installed?

Taking into consideration that the 64-bit browser runs fine, I wonder if something has become corrupt with the 32-bit libraries of the operating system.
I would consider running the system file checker in case corruption has occurred somewhere within the system.
Please read carefully before running the tool.
SFC /SCANNOW Command - System File Checker -sevenforums


I do have other 32 programs but I will try out the system file checker and see if it finds anything.

The last post by Ozan Bora Fikir showed some issues with malwarebyts and bitdefender so I did some reading and made some changes.

I uninstalled malwarebytes and then shut off “active virus control” in bitdefender and the problem went away. Obviously not a real good solution and the bitdefender forums were only somewhat helpful.

The odd thing is that I have been using them together for six months or more without any issues.

I can get CD to work with the “active virus control” turned on if I add --no-sandbox to the shortcut. This gives me a warning messages and seems to be not recommended from a security standpoint. I opened up at dragon://conflicts tab both with the “active virus control” on using no-sandbox and with “active virus control” off without adding the no-sandbox and there were no conflicts showing either way.

An interesting thing though is that having the active virus control on only affects the browser at startup. One the browser it loaded I can turn it on and the tabs and pages load just fine. Since I am not opening and closing CD all that much I will probably turn it off, open the browser, and then turn it back on for now until I can figure out a real fix for the problem.

Hi Volund,
Well done with your findings, persistence may pay off. :-TU
At least you have made some headway in what is conflicting, this will hopefully help the Developers.

Thank you for time, it is appreciated. :slight_smile: