Not Working - Allow contained application access to the clipboard[M2418]

Allow container application access to the clipboard is not working for me. Tried with Dragon and Firefox. Can’t copy from any of them AND I cannot copy to any of them… >:-D

This issue has already been reported and will be fixed in the upcoming stable release.

Alright, super.

The issue has been a problem for me since the previous stable build and people were reporting it then too.

This still doesn’t work, can’t copy and paste any text, in any direction, between a contained Notepad and an uncontained Notepad.
Copy and paste works between two contained Notepads.

Having “Advanced Settings->Containment->Containment Settings->Allow contained application access to the clipboard” ticked (enabled) and restarted the system as asked but the option still doesn’t work.

Seems people are reporting this for a long time and it is still not fixed, people’s time is wasted.

Needless to mention but anyhow…

Copy and paste works between, in any direction, Notepad and Notepad Sandboxed in Sandboxie . . .


:slight_smile: :-TU

Hello DrAlrek & CISfan,
Sorry for the inconvenience.Teams are working in it and surely it will be resolved in the upcoming release.

Should be fixed in

V12.2.2.7062 (Firewall only) Windows 7 Ultimate 64-bit (clean install with all MS-updates)

Copy and paste of plain text between non-contained notepad.exe and contained notepad.exe does work.
However, copy and paste of graphical data between non-contained mspaint.exe and contained mspaint.exe does not work.

V12.2.2.7062 (Firewall only) Windows 7 Ultimate 64-bit (clean install with all MS-updates)

Copy and paste between non-contained and contained Wordpad.exe works only partly:

“Paste Special” → “Wordpad Document” Does not work. In the contained Wordpad.exe this option show up as “Paste Special” → “Unknown Type”
“Paste Special” → “Picture (Metafile)” Does not work.
“Paste Special” → “Rich Text (RTF)” Does not work.
“Paste Special” → “Unformatted Text” The only one that does work.

Copy and paste using Ctrl+C and Ctrl+V does not work between non-contained and contained Wordpad.exe.
One has to use the “Paste Special” → “Unformatted Text” option as shown above.