Not Able To Install CF (Possible Norton Involvement)

I’ve been trought all… after normal uninstallation cannot proceed {it says install source cannot found - most hated problem of all time) and Revo not showing any Comodo product, I’m cleaning up with Removal Tool, deleting registry entries, manually delete driver files and services with Driver Remover, manually delete folders and yet… when I wanna install the latest version always got stuck in 67% and my internet connection became RTO or Limited Access. I’ve been tried all of them 3 times and everytime my wireless cannot online I have to uninstall my Intel Wireless and let the Windows install it again then I can back online. Am I missing something…?

3rd time trying to install still stuck at 67% (lucky number?)

http://img841.imageshack.us/img841/3700/vk3f.jpg

Cancelling… when…?? after 5 minutes just rotating without end…

http://img16.imageshack.us/img16/345/k82v.jpg

After forced restart and try to install again, goes to fatal error…

http://img163.imageshack.us/img163/2034/1alv.jpg

FYI: my security software only Norton Antivirus and disabled Windows Firewall…

Hi tridentcore,
For 1603 errors, please see Chirons post here.

Are you sure Norton is not interfering with the installation?

Comodo is not listed and I didn’t know the product code…

http://img33.imageshack.us/img33/728/dodd.jpg

I’m sure Norton doesn’t interfering with the installation, also tried with Norton disabled just same… stuck in 67%…

I split this from the main post, and changed the title to something more approporiate, in order to increase the chances that someone else will be able to chime in.

@tridentcore, I just made small changes to my advice in this topic (notably disabling Norton right at the beginning and then going through all steps). Can you please try going through all of the steps once more, including registry cleaning and checking for drivers, to see if that will help?

Thanks.

okay this what I done all night… getting tired of this… still at my lucky number 67%

First of all… disabled the Norton Antivirus protection (3rd time…)

http://img854.imageshack.us/img854/4733/oxtb.jpg

Removed all Comodo drivers and services encountered (this time no Comodo in services)

http://img827.imageshack.us/img827/1148/9e2y.jpg

http://img819.imageshack.us/img819/6868/6kxc.jpg

http://img819.imageshack.us/img819/6936/qc87.jpg

And here my lucky number… should I cancel it…?

http://img827.imageshack.us/img827/9564/zd04.jpg

Network became offline

http://img51.imageshack.us/img51/6253/zvni.jpg

No process running while waiting the lucky number 67%

http://img607.imageshack.us/img607/9016/odhc.jpg

Decided to kill it…

http://img694.imageshack.us/img694/1824/3b79.jpg

Try to install again…

http://img9.imageshack.us/img9/9956/ap7g.jpg

After restart… All Comodo folders installation removed and system back online…

And then no Comodo Firewall installed when I wanna installing the latest version…

No Firewall and no protection…

Okay, I assume you also booted into Safe Mode and ran this uninstaller tool (warning, direct link) as well. Is that correct?

If you did run that in safe mode then I’m not sure what else to try. I’ll ask the other Mods if they have any ideas.

Thanks.

I already did all of the possible way as a professional user… even I search the comodo registry entry on by one and deleted it… still no luck… is this driver related problem…?

FYI… after the installer failed and forced to restart, after restart my notebook is connected to my home wireless router but can’t browse internet after I uninstall Comodo Internet Security Firewall Driver through this window below (screenshot), connection back to normal.

http://img189.imageshack.us/img189/2159/2ghq.jpg

I wanna look for another Firewall product but only Comodo provide the complete features for free and without problem with any other security product I’ve used.

Almost took Online-Armor but it’s said cannot install due the VirtualBox… what kind of firewall product is that…? Hard thinking to migrate with other firewall… ■■■■ Comodo Firewall still the best for me…

Please check and make sure that the following folders have all been deleted before running the installer:
C:\ProgramData\Comodo\Cis
C:\ProgramData\Comodo\Firewall Pro
C:\ProgramData\Comodo Downloader\cis
C:\Users\All Users\Comodo\Installer
C:\Users\All Users\Comodo\Cis
C:\Users\All Users\Comodo\Firewall Pro

starting to get some headache… Already done with all of those cleaning stuff… still at my lucky number 67 but this time it’s shows installation failed and after I click OK (forget the button label) less than 2 seconds my notebook goes to Blue Screen of Death…!!!

Restart and there’s a message about cmdagent.exe failed to start and here’s the diagonistic report (attachment)

http://img96.imageshack.us/img96/1599/1ahr.jpg

Additional info, Comodo Internet Security Firewall Driver shown in the Connection Properties

http://img856.imageshack.us/img856/3181/1tep.jpg

[attachment deleted by admin]

Are there any other programs running which could possibly be interfering?

If not then please try entirely disabling Norton. Then check and make sure that there are no Norton services running. Uninstalling it temporarily would be the best way to rule out Norton, and I would recommend it if you are willing, but I believe making sure all of its services are killed should be almost as effective.

At this point it really sounds to me like some other program is interfering.

okey the last hope and I will escape to another firewall product…

  • removed Norton Antivirus (with Removal Tool),
  • removed Connectify (for pre-caution and already not using it),
  • killed SnapPea (Android Software Suite),
  • removed leftover of Comodo Driver with DeviceRemover,
  • removed all Comodo folders leftovers and Services files (everything),
  • Using Uninstaller Tool 2x in Normal Mode and Safe Mode,
  • Cleaning Up Windows junk files and registry with CCleaner,

After restart and try to install Comodo… This time is not my lucky number but…

http://img822.imageshack.us/img822/9561/uz71.jpg

  • removed all Comodo leftovers including drivers leftovers, found the Comodo Driver Eradicator

And after restart, try to install again… finally… my lucky number has been passed…

http://img822.imageshack.us/img822/1073/v1ug.jpg

Configuring all settings and next re-installing Norton Antivirus…

http://img407.imageshack.us/img407/8596/rqaw.jpg

All works without problem… I will keep posted if something goes wrong, for now everything is normal…

Thanks for the help Chiron… I love with Comodo again…

I’m happy to hear things are working.

However, can you please elaborate on what you meant by “found the Comodo Driver Eradicator”? If there is something else I could add to my reinstall topic this would be very helpful, as there was obviously something different about your situation than many others.

Thank you.

Sorry, I mean is “Comodo Internet Security Eradication Driver”, I forgot to screenshot last time and just barely read it in seconds which is I tought as “Eradicator”. I provide you with detailed information with screenshot of DeviceRemover app below.

http://img15.imageshack.us/img15/8982/arkq.jpg

even the problem solved, I’m still curious which is really preventing the installer to complete…?

I will report if something goes wrong… everything is still working normal…

Thanks again Chiron…

sorry if my English bad