None outgoing internet app is blocked !![HELP]

I seems that after 3 version all my applications can send outgoing traffic without even knowing it.

With 2.4 every outgoing attempt was either blocker or i was asked about.

Did i miss something with 3 ?


I’m having the same problem as you. I posted a similar question and it was suggested that I can go to Application rules and delete the applications there and that should force CFP3 to ask you again for each one. Then when you get a popup make sure that the “remember this” is not checked at the bottom and it should ask you each time.

Firewall>Advanced>Network Security Policy>Application Rules

However, that hasn’t resolved the problem. The firewall is still not giving the me the option to allow or deny an applications that are trying to access the internet. But maybe it will work for you.



Comodo 3 has given me a lot of headackes and i will pass for now. I will check again in 6 months.

In order to get alerts set the firewall to Custom Mode after you removed the existing rules you would like alerts.
Train with safe know over 300000 safe applications (figures of comodo safelist) and it is growing

Ok, then your default installation is NOT GOOD. Because if YOU think an application is safe, maybe it is not. Or i don’t want that application to communicate with the internet witout telling me so.

In fact this option is enabled only if the user who installed CFP chose so. You should complain to him. But don’t be too harsh he may have had some reading issues.

[attachment deleted by admin]

Ok, i have tried your suggestion. I installed once again v3 and still after removing what you say, it doesn’t warn or ask me if an application contacts the internet (for update check for example). And this is VERY BAD.

2.4 is working great and i think i will stay for a while.

Thanks anyway.

NOT SO. I always select NO and still no luck.

Maybe it is not working as expected.

Please submit a bugreport then

This should be fixed ASAP.