No Volume Button Appears in the Virtual Desktop [V7B][M809]

  1. I open the Virtual Desktop and then I cannot access the volume button on the screen in the lower right hand corner (next to the virtual keyboard).
  2. See the attached diagnostics file.
  3. Comodo Internet Security 7.0.308911.4080.
  4. Windows 7 64-bit Service Pack 1.
  5. I use the internet security configuration. I changed the auto-sandbox to fully virtualized.
  6. I installed CIS 7.0.308911.4080 over CIS 6.3.302093.2976.
  7. I have Sandboxie 4.08, Wise Care 365, and Toolwiz Care.
  8. All you have to do is enter the virtual desktop and look at the lower right hand corner. You will not see the volume control on the screen. Normally this button is just to the right of the virtual keyboard. With this beta there is not such button visible.
  9. I could not see the volume button (control) on the screen. I tried clicking where the button normally was but the button still failed to show.
  10. I expected to look at the lower right hand corner of the screen and not see the volume button. I expected this because it happens every time I enter the Virtual Desktop.

[attachment deleted by admin]

I cannot confirm this. I am also running Windows 7 x64. When I open the Kiosk there is a button for the volume.

Perhaps the problem comes from installing it over the older version of CIS. Please try reinstalling by following the methods I describe in this post:

and let me know if the volume button returns or if it is still missing.

Thank you.

I will give it a try. Thanks Chiron.

No problem. Let me know what you find.

I did what you suggested but still got the same result. I have attached the screenshot. The program to the right of the keyboard was just used to take the screenshot. It is not the volume button. Not sure what is going on here.

[attachment deleted by admin]

Okay, in that case it certainly seems like a bug. Please try removing the maintenance programs on your computer one-by-one and see if after removing one of them it re-appears. As PicPick appears in your screenshot I would advise starting with that one.

If we can identify which one it is conflicting with we can isolate that and submit a very good bug report.


I removed them and am still getting the same problem. The issue is with the BETA and not my system. Could one of the other mods try it? Not sure why why this is happening. :embarassed :frowning:

Do you have any other security programs or maintenance programs still installed? If not, and you have run the removal tools for any unisntalled security programs from this page, then please also create a process list and attach it to your first post. After that I should be able to forward this to the devs.

Let me know if you have any questions.


I removed all the maintenance software but still got the same result. I attached the KillSwitch process list to my initial post as requested.
Thanks Chiron.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

CIS 7.0.312140.4101 RC fixes this problem. Great job Comodo. :-TU

That’s great to hear. In that case I will move this to Resolved.