No Traffic Being Shown, Firewall = Not Working?

I used comodo before with no prob’s
But i had to network faults that i got fixed
a new ethernet card. Fixed this
But now it seems like my firewall is no longer working?
See in the pictures below

You can see in this picture that no connextions are inbound. But i have spotify running and firefox.
Before it would show how much data it was using in this frame

This used to show the traffic of all my apps

In this picture you can see firefox with 0 bytes in 0 bytes out!
this is wrong! and i don’t have to be a firewall to see that this is not the right connection!

Help me please

In Global Rules in Network Security policy, is the last rule in the list “Block and Log IP In from IP Any to IP Any where Protocol is Any” !
When you edit this rule check the box “Log as a firewall event if this rule is fired” for the Firewall to log an intrusion attempt. I think it is unchecked by default.

This will solve your problem! Enjoy

check to make sure you have a firewall driver listed in control panel → networking → change device settings → right click on your connection and select properties, there should be a comodo firewall driver listed, if not try going to comodo → misc → diagnostics if that does not fix it you will have to reinstall.

Nothing worked? Even a reinstall

Guessing theres some reg keys that are staying there even after the delete

So what do you think is should do :frowning: I liked comodo when it worked it told me just what i needed to know
But now it seems it cba to tell me anything and theres no real reason…?

Edit, Ive also downloaded zone alarm firewall free. I don’t really want to install this
But i need a firewall its one thing i wouldn’t go without
i might have to delete comodo and download just the anti virus. along with zone alarm if all fails :frowning:

It seems you are still willing to try CIS. Run this clean up tool and try installing again. Does that help?

I’ll go and try, And report back to this topic, Thanks for all the help anyway

Nope. Even that failed.

Should I give up!.. Would this be due to me having two ethernet ports on my pc?
Maybe this is a BUG and nothing i could do? was working before i installed my new ethernet