No traffic animation in trayicon,no traffic graph inSummary,no active connection

Topic title:
this is issue I had more than a year but it was fixed with the CIS 5.3
Now after upgrade to CIS 5.4.189822.1355 all of the troubles are back again :frowning:

The bug/issue

  1. What you did: I upgraded to CIS 5.4.189822.1355 from 5.3 via GUI. Rebooted and no traffic animation icon,no traffic graphic in summary,no active/outbound connection. Rebooted many times - the same.
  2. What actually happened or you actually saw: no traffic animation,no traffic graphic in summary,no active/outbound connection
  3. What you expected to happen or see: (1) upload/download arrows in the tray icon, (2) traffic graphic in the summary to show which appl is using how much of the traffic, (3) to the internet connected appl should be displayed in the “View active connections”
  4. How you tried to fix it & what happened: well, more than a year I was communication with Rick ■■■■ from Comodo, it was something with the Comdo driver… now I dont know
  5. If its an application compatibility problem have you tried the application fixes here?: is is not
  6. Details & exact version of any application (execpt CIS) involved with download link:n/a
  7. Whether you can make the problem happen again, and if so exact steps to make it happen: happens everytime with the actual version CIS 5.4.189822.1355
  8. Any other information (eg your guess regarding the cause, with reasons): as I said, more than a year communicatiin with Rick ■■■■, it was something with the Comodo driver. Version 5.3 fixed it finally, but now it is back again. What was changed from 5.3 to CIS 5.4.189822.1355???

Files appended. (Please zip unless screenshots).

  1. Screenshots illustrating the bug: attached
  2. Screenshots of related CIS event logs and the Defense+ Active Processes List: no
  3. A CIS config report or file. no
  4. Crash or freeze dump file: no

Your set-up

  1. CIS version, AV database version & configuration used:CIS 5.4.189822.1355, Firewall security
  2. a) Have you updated (without uninstall) : yes
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: no, I need to backup my Firewall appl rules list first, how to do this???)
  3. a) Have you imported a config from a previous version of CIS: no
    b) if so, have U tried a standard config (without losing settings - if not please do)?:
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): no
  5. Defense+, Sandbox, Firewall & AV security levels: D+= safe, Sandbox= off, Firewall = safe/custom, AV = off
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, 64 bit
  7. Other security and utility software installed: Avast Antivirus 6.0.1125
  8. Virtual machine used (Please do NOT use Virtual box): no

I hope this is OK

[attachment deleted by admin]

Thank you for your report.

Moved to verified.

Thank you


here the answer from Rick ■■■■ from Comodo from my communication with him via email:

You are right, there is a serious bug in version 1236, so we revert to previous source code in version 1355, in future version, we will modify the issue you encountered, if any message about it, I will inform you ASAP!


Best Regards,
Rick ■■■■

I have the 1383, and my trafic animation is not working any more.
I try to disable and re-able, whit no luck

Well, it is working now, look like a intermittent problem.