no mouse or keyboard with rescue disk

As the title states, I have NO wireless mouse or USB keyboard when using the rescue disk created through CBU.

When running the rescue disc I get to the point where I have to click “OK” and that’s it.

Any ideas on how I can overcome this?

Windows 7 Home 64bit
Macrium Refect free
Tried with an USB mouse - with out success


Sorry for the inconvenience. I think that the rescue disc is missing some drivers that are needed for mouse to work properly.
You can try to manually create a WinPE disk and let us know if this work.


Sorry for the inconvenience - It’s not an inconvenience, just one of those things.

That web link looks complicated. I will try a fresh download first and try again.

I will let you know how I get on.


Having downloaded a fresh copy of WAIK, I created an iso image of CBU’s rescue disk and burnt that to a CD. Mouse and keyboard now works. The only snag is that CBU’s interface is to large for my screen. No big deal, but not quite right.

I did try the link you gave, but when trying to mount winpe (imagex /mountrw c:\winpe_x86\winpe.wim 1 c:\winpe_x86\mount) all I got was “Access denied”, despite running “Deployment Tools Prompt” as an Administrator. Thinking at first I had the wrong architecture, I tried all three variants, x86 amd64 and ia64

At this point I gave up.