No manual update, for LaunchPad

Include a manual update option for the CLP. I cannot seem to find the manual update option.

Hi,

Just right click the CLP tray icon and select ‘check for updates’

Mike

Hi Mike,

I right clicked the CLP tray icon just as you said but there is only one option: Show Comodo Launch Pad…
No other options.

Yours truly,
DoomScythe

Ok, sounds like it hasn’t been installed properly. Do you use any security software that may prevent registry changes or system changes?

Can you try the following:

  1. Uninstall all Comodo product(s) you see on launch pad.
  2. Delete the following registry key: “HKEY_LOCAL_MACHINE\SOFTWARE\ComodoGroup\LaunchPad”
  3. Turn off any security software that may affect installation and reinstall the Comodo application(s)
  4. Reboot when needed and turn back on any security software you turned off.

See if this helps and could you also provide information on your OS and what Comodo applications you have?
Mike

http://i97.photobucket.com/albums/l219/mike6688/CLP.gif

Okay Mike,

I just realised something. The CLP on this laptop of mine is v1.0.0.3. The latest is v1.0.0.4. I am running on WinXP with only Comodo BackUp. I tried all of the steps you said but it is still the same. However, I cannot find the registry key as it is not there. Any idea how I can update to v1.0.0.4?

I have another desktop with CPF and right-clicking the CLP there reveals the same number of options as shown in your image. I think the CLP on this laptop is a little screwed. :slight_smile:

Yours truly,
DoomScythe

Has CLP displayed any messages that a new version is available? It should check automatically. I’m afraid I don’t know any other way to update than either manual or automatic - neither of which seem working for you.

It may be a good idea to email support@comodogroup.com with this issue and give full details about it with your system specifications. Hopefully they can help you.

Mike

Thanks Mike,

Will e-mail them now. Looks like I just discovered something more: Another problem in the BackUp. Haha… Will e-mail them with all of the details though.

Yours truly,
DoomScythe

Ok DoomScythe, if they solve the problem can you post back the resolution to it to help other users?

Thanks,
Mike

Sure Mike. Anyway, do you have any idea how long it takes Comodo to reply to in issue?

Yours truly,
DoomScythe

It is usually within a few hours, but could be upto a day if they are really busy.

Mike

Okay,

I think I got a partial solution. The automatic updater of the CLP will kick in once in a few days. Just let the updater run and the CLP will be updated from v1.0.03 to v1.0.0.4. Right-clicking it will give the same number of options in your earlier image, Mike.

Regarding me e-mail to Comodo, it is already 2 days and still no reply. :-[ But I will continue to wait. :slight_smile:

Yours truly,
DoomScythe

DoomScythe: 2 days? Strange - let me prod the gears a little.

Thanks Paulo. Today will be the third day. :smiley:

Yours truly,
DoomScythe

As has been pointed out that Comodo LaunchPad (CLP) version that was shipped with Comodo BackUp is old one, which is not having “Check for updates” option but later version which are shipped with CPF or CAV have that.

In general CLP checks once a day for updates.
Hope this answers the question.

Thanks umesh. Okay, I am posting this e-mail that I sent to Comodo support so that others that have a similiar problem can make this as a reference. First of all, I would like to state that the e-mail that I sent took 3 days for Comodo to respond. Not too bad but not very good either, IMHO. I believe Comodo could do better. Below is the e-mail that I sent them:

Hi,

I am a Comodo BackUp user with Win XP SP2. I have tried resolving these problems in the forum but they suggested me to e-mail ComodoGroup directly.The list of problems are as follow:

  1. The CLP on this laptop is of Version 1.0.0.3 and it came with Comodo BackUp. I wanted to update it to v1.0.0.4 but there is no option for me to update it manually. Right clicking the CLP only showed me one option: Show Comodo Launch Pad… I have tried to seek help in the forums under this thread – https://forums.comodo.com/index.php/topic,452.0.html. I have included an attachment to give you a better picture. I have another desktop with CPF and CLP v1.0.0.4 installed. Right-clicking the CLP Tray icon show the same number of options as shown by mike6688 in the forum. I did not install CPF on this laptop. So, how do I update it to v1.0.0.4?

  2. This problem is with Comodo BackUp. I have tried using it to back up my files which have a size of 4.++ GB to an external hard disk. When I run the back up task, it was fine initially. However, once the task is half way through, it would just terminate for no apparent reason. When I check my external HD for the back up files, it just disappeared. I ran it a second time and this time I took notice of the changes in the external HD. It shows the destination folder’s size increasing as time passes up till a certain size (almost 2GB). Then, all of the sudden, the BackUp task declared that it has finished. When I check the destinations folder’s size again: 0 bytes.

I have tried backing up a smaller collection of files (20MB) and it worked fine. The back up files did appeared in my external HD. Any idea how I can back up my big files?

  1. This problem also concerns with Comodo BackUp. While I was running the back up task for the 4.++GB collection of files, I cannot seem to access the log file. It states that Error 103 has occurred. I have also included an attachment to depict this problem.

I hope all of these problem could be resolved. As a final note, thanks for making so many great Comodo products free. I really like them. :slight_smile:

Below is the reply that Comodo sent to me:

Hi,
  1. Comodo LaunchPad check for updates once a day, and in case it find an update it asks user if you want to update it.
    So you should be getting this message for version 1.0.0.3 in case the system you have is having internet connection.

  2. We will try to produce this issue in our lab. In the mean time can you please send us the log? Can you access it at all.

  3. As you have mentioned you can not access logs, can you please try to use “Options->Settings->Log Options” option and log to an external file
    and just send us that log file?

Regards
Mark
Technical Support

I will try to conduct my backup once more and send them the logs.

Hey Doom,

Given that the backup size is failing when the datamass is around 2 GB, is it possible that the external hard drive is formatted FAT32? FAT 32 supports a maximum file size of 2.1GB.

Ewen :slight_smile:

Ewen,

No, my drive is NTFS formatted. There is a little correction to be made in your statement actually, FAT32 supports a maximum file size of 4GB. It is FAT that support up to 2GB. :wink: Thanks anyway.

Yours truly,
DoomScythe