No logs - no bans. Just stopped working.

On Feb. 24th all logs stopped. Nothing shows up anymore. Even worse, there are no bans being added to CSF now.

I’ve tried everything I can think of and nothing is getting this fired back up again.

Any ideas? This is something I haven’t run into before. :confused:

Thank you, as always.



we need to know your OS, web-server and are ModSecurity, web-server and messages logs written at all?
Please, also check, is there enough free space on disk or not.

I saw another post that mentioned setting the audit log type to Serial. That seems to have fixed the logs. :slight_smile:

I’m guessing the problem with banning is a CSF issue?

Please, check ModSecurity logs. Are there any records about ModSecurity work?

You can send a request: AND 1=1

You should get an error 403 Forbidden

I have the same problem. I tried setting it to serial still no logs.

Any idea why they have stopped.

Please try to make simple test as akabakov said to get know does CWAF works or not?

Yes i said they do work, but when i go to ModSecurity™ Tools in cpanel it tells me this The Hits List is empty.


Please, submit the ticket on with ssh and web-access to your server.

Don’t want to give access, just need to know how to fix it. Others on here have had the same problem so someone must know a fix.

Sorted my problem now. set security engine to serial. and changed all the paths for Audit Log: / Audit Log Storage: / Debug log:

Not sure how the paths changed must of been an update.