No internet activity

Hello all,i searched the forum as well as the FAQ’s but this i haven’t found anywhere else.I installed CFP XP on my machine (WINXPsp2+nod32av+intel dual core E2160) The installation went fine and i rebooted.Then i connected my adsl modem and connected to the internet.I can connect to the internet but there is no activity whatsoever after that.none at all.I played around with the settings,even disabled both CFp and defense+ but still no activity.I had to uninstall it and now access is possible.

Any help?

Hi vmdoodle

Welcome to the Comodo forums

You may have to define a new trusted network in firewall → stealth ports wizard. When you reinstall it will ask you if you want to search for a new network. Answer yes. It probably needs to recognize your NIC. If this does not help post back. We have a lot of knowledgeable people here who will be able to guide you through your problem.


thanks for the reply :slight_smile:
I connect to the internet using ADSL, first connect to my ISP’s LAN (happens automatically) and then to the internet.Whenever i turn on the ADSL mdem,the 1st network is autoconfigured but when i connect to the internet,the new n/w is not detected and hence no activity.Sorry if i sound confusing :slight_smile:

You should always leave you modem on. When you installed Comodo you should have gotten a message about a new network detected. Thats when you click ok. Try uninstalling Comodo completely then reinstalling it.

I got the new n/w detected message once and i added it to trusted zone.But when i actually connected to the internet there was some activity now,but hadn’t opened completely even after 8 minutes

Make Internet Explorer and Firefox web browsers under the firewall rules. Go to Firewall\Advanced\Network Security Policy.

i’m not sure if i followed you but

did not work for me.Firefox will show the page title in the titlebar and then everything else is blocked

Cannot make out the picture. Its all blurry. But from what I can see you made Firefox custom. All you need to do is simply select web browser from the pull down menu of the predefined rules. Comodo doesn’t have a web shield so it doesnt block web pages from loading. What other security program are you using? You also have System and SVChost wrong. They should be outgoing only.

It should look like this.

[attachment deleted by admin]

I see you using NOD32. Are you using version 3.0? If so be sure that Firefox and Internet Explorer are checked off under the web browser feature and do not use the advanced options. Put a red x next to everything else under web browser. Be sure you have NOD32 listed in your D+. Any known trusted program I have is selected as “trusted” in my network security policy. Try making NOD32 trusted which will give it full access. What are your global rules? I really don’t think Comodo is at fault here cause like I said the is no web shield with Comodo.

ok i will do that and keep you posted
cheers :slight_smile: