No Inbound and Outbound Connections ( 64-bit)

Hi there ^^

First thing: Yes, i´ve justed the search - but this Problem seems to be unique.
I´m using the newest version of Comodo Firewall, v .276 on Vista 64bit Buisness, all updates installed and avast for anti virus (only scanning files, network defense is disabled).
Had Comodo beta before, upgrading to full version without problems → firewall works. After a deinstall (had to find out why some programs dont connect) and a reinstall a “clean” version from Comodo (without upgrade) there seem to be a bug…
Problem: Comodo reports there are no inbound an no outbound connections, even if i start a “new” traffic-generating application (as uTorrent, VNC with another Computer in this network etc.), there is no way to get comodo to show more inbound or outbound connections or even that comodo alerts me.
Outbound and inbound connections are allowed, but: all traffic or connections on localhost are alerted to me ( eg. Firefox who act as Server, some windows services etc.).
So i think this is a problem with my network adapter (Atheros L1 Gigabit Ethernet 10/100/1000Base-T Controller). Device manager says that for every adapter installed one “xxx - Comodo Firewall Miniport” - copy is there ( → Show hidden devices) except my atheros network adapter - he had two of them!
It seems that Comodo can´t hook up with my network adapter… but i dont know why ;(

What i´ve done:

  • Stealth Ports Wizzard → Alert to incomming connections
  • Global rules → Deleted everything except the one rule generated with the stealth ports wizzard.
  • Tried a full Uninstall (-> BSOD), after reboot started again Uninstall → uninstall successfull
    Started in safe mode, followed guide to uninstall Comodo by hand (deleting regkeys etc.)
    → full reinstall - no success.
  • Installed (or tried to install) the inspect.inf manually (Adapter → Properties → Install → Service etc.) no result -.-

Someone suggestions?



mh… no one cares? :wink:

And are you still using version 276? Best to get the latest version and report back.

oh… hi there :smiley:
nope, just downloaded the latest version (CFP_Setup_3.0.25.378_XP_Vista_x64.exe) … same problem -.-
It seems that comodo blocks, if i want it, so the rules does working. But as i said above, no connections and traffic are reported…