No icons after installation CIS, cant bring up the gui


I just dowloaded and installed CIS, but ony the Antivirus.
It went as far as scanning the computer. Then after a restart I have the cmdagent.exe process running.
Also, I can rightclick for the option to scann files.
Thats all!
No descto icon, no tray icon, nothing in START- PROGRAM - …
So I guess i’m protected but it would be nice to see the gui too.

Installer file: CIS_Setup_3.5.55810.432_XP_Vista_x32.exe
System: Windows XP home SP3


That’s strange, you may want to try re-installing, I myself have tested all three install methods, being both firewall and antivirus, just firewall, and just antivirus and all have worked fine for me.

You may have had a corrupt download, so it would be best to uninstall and start from scratch. If the re-installation is a success you will have a white shield in the taskbar which you can click to bring up the main window.


Well, my appearently failed installation also seem to lack the un-installer.
Nothing in the controlpanels add/remove.
As already mentioned, nothing in START - Program …
Not sure about the .exe files in the installation directory tree but none is named unin*.exe.

There seem to be much written on this topic: revo uninstaller, registry cleaners etc. Could someone please direct me to a good howto or similar.



I would use the revo uninstaller,
but i would use it in safe mode…


In case Revo is not working; it might not see Comodo then run the installer again to install CIS, hoping that works, and uninstall.


Thanks for the advices.
However, revo did not find CIS. Reinstalling (only antivirus) changed nothing either. Comodo seem to be running as the firewall (zonealarm) reported it attempting to access internet (I allowed it). The security center reports it being present. There is no other trace of the program!

Do I have to be Administrator to install or is it sufficient with having administator rights/permissions?
My system (I have an hp-OEM version of XP home) is setup so I cant see administator at login. The only way to login to the administrator account is to restart in fail-safe mode. Its not even visible at user account administration (should it?). Also this is ont an US/ENG language system. The replacement for the administrator account is called ägare, a with 2 dotts.
Could this be a problem for the comodo installer. On the contrary I managed to install the comodo registry cleaner and it shows up in all the right places, including its uninstaller.

I recently reinstalled the complete system, spent some time with windows update. Have only installed a few other programs since so I hope the OS is OK.

Any further advice appreciated.


If you have C:\Program Files\COMODO\Comodo Internet Security\cfpconfg.exe try to launch it with -d parameter. this will start diagnostics and it could probably fix the problems. If not - run the same utility with -u key - this will start uninstallation, so you could re-install it.
Also you can initiate uninstallation by starting any CIS installer - it should detect previous version and prompt you for uninstallation.


./cfpconfg.exe -d identified a problem but could not fix it. A rather extensive log was generated.
The first lines are shown in the attachment.
So I tried ./cfpconfg.exe -u instead and then I managed to uninstall comodo antivirus. After a restart there was nothing left, it worked!

It’s a bit dissapointing I wasn’t able to install comodo. Now I have to look elsewhere for virus protection.
Maybe I’ll give it another try in half a year from now.

Thanks for the help


[attachment deleted by admin]